Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 10:19

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 15. Jan 2007 13:33 
Offline

Registriert: 29. Okt 2006 16:03
Beiträge: 5
Hallo,
ich hab in den letzten zwei Tagen Gentoo neu aufgesetzt, was auch soweit prima lief. Jetzt wollte ich aber ein emerge -avuDN world machen und dabei weigert er sich einige der Packete zu nehmen,und zwar :
Code:
 
dev-perl/Locale-gettext-1.05 
sys-apps/help2man-1.36.4 
sys-apps/coreutils-6.4 
x11-drivers/ati-drivers-8.32.5 
dev-libs/popt-1.10.7 
Die Fehlermeldung beim ersten lautet :
Code:
 
Can't locate ExtUtils/MakeMaker/Config.pm in @INC (@INC contains: /etc/perl /usr/lib/perl5/vendor_perl/5.8.8/i686-linux /usr/lib/perl5/vendor_perl/5.8.8  /usr/lib/perl5/vendor_perl /usr/lib/perl5/site_perl/5.8.8/i686-linux /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib/perl5/5.8.8/i686-linux /usr/lib/perl5/5.8.8 /usr/local/lib/site_perl .) at /usr/lib/perl5/5.8.8/ExtUtils/MakeMaker.pm line 7. 
BEGIN failed--compilation aborted at /usr/lib/perl5/5.8.8/ExtUtils/MakeMaker.pm line 7. 
Compilation failed in require at Makefile.PL line 1. 
BEGIN failed--compilation aborted at Makefile.PL line 1. 

!!!ERROR: dev-perl/Locale-gettext-1.05 failed 
 


Einige der anderen Packages scheinen wohl nur deshalb nicht zu wollen weil Locale-gettext nicht erfolgreich kompiliert werden kann.
So und seit dem ich das System jetzt rebootet habe,kommt er nicht mal mehr ordentlich durch den Bootvorgang durch, sondern bricht an einer Stelle(noch bevor die Netzeinstellungen u.ä. geladen werden) ab mit der Meldung:
Code:
/lib/rcscripts/sh/rc-services.sh: line 11: /sbin/depscan.sh:Datei oder Verzeichnis nicht gefunden 
* Error running '/sbin/depscan.sh'! 
* Please correct any problems above. 
Ich bin jetzt so ziemlich ratlos, letzterer Fehler ist nämlich genau der Grund dafür weshalb ich das System neu aufsetzen wollte.
Weiß vielleicht jemand eine Lösung?
Meine emerge --info
Code:
Gentoo Base System version 1.12.1 
Portage 2.1.1-r2 (default-linux/x86/2006.1, gcc-4.1.1, glibc-2.4-r4, 2.6.18-gentoo-r6 i686) 
================================================================= 
System uname: 2.6.18-gentoo-r6 i686 Intel(R) Pentium(R) M processor 2.00GHz 
Last Sync: Fri, 12 Jan 2007 12:59:01 +0000 
ccache version 2.4 [enabled] 
app-admin/eselect-compiler: [Not Present] 
dev-java/java-config: [Not Present] 
dev-lang/python:     2.4.3-r1 
dev-python/pycrypto: 2.0.1-r5 
dev-util/ccache:     2.4-r6 
dev-util/confcache:  [Not Present] 
sys-apps/sandbox:    1.2.17 
sys-devel/autoconf:  2.13, 2.59-r7 
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2 
sys-devel/binutils:  2.16.1-r3 
sys-devel/gcc-config: 1.3.13-r3 
sys-devel/libtool:   1.5.22 
virtual/os-headers:  2.6.11-r2 
ACCEPT_KEYWORDS="x86" 
AUTOCLEAN="yes" 
CBUILD="i686-pc-linux-gnu" 
CFLAGS="-O2 -mtune=i686 -pipe" 
CHOST="i686-pc-linux-gnu" 
CONFIG_PROTECT="/etc /usr/share/X11/xkb" 
CONFIG_PROTECT_MASK="/etc/env.d /etc/gconf /etc/revdep-rebuild /etc/terminfo" 
CXXFLAGS="-O2 -mtune=i686 -pipe" 
DISTDIR="/usr/portage/distfiles" 
FEATURES="autoconfig ccache distlocks metadata-transfer sandbox sfperms strict" 
GENTOO_MIRRORS="ftp://ftp.wh2.tu-dresden.de/pub/mirrors/gentoo " 
LANG="de_DE.utf8" 
LC_ALL="de_DE.utf8" 
LINGUAS="de" 
MAKEOPTS="-j2" 
PKGDIR="/usr/portage/packages" 
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'" 
PORTAGE_TMPDIR="/var/tmp" 
PORTDIR="/usr/portage" 
SYNC="rsync://rsync.gentoo.org/gentoo-portage" 
USE="x86 X acpi alsa alsa_cards_ali5451 alsa_cards_als4000 alsa_cards_atiixp alsa_cards_atiixp-modem alsa_cards_bt87x alsa_cards_ca0106 alsa_cards_cmipci alsa_cards_emu10k1x alsa_cards_ens1370 alsa_cards_ens1371 alsa_cards_es1938 alsa_cards_es1968 alsa_cards_fm801 alsa_cards_hda-intel alsa_cards_intel8x0 alsa_cards_intel8x0m alsa_cards_maestro3 alsa_cards_trident alsa_cards_usb-audio alsa_cards_via82xx alsa_cards_via82xx-modem alsa_cards_ymfpci alsa_pcm_plugins_adpcm alsa_pcm_plugins_alaw alsa_pcm_plugins_asym alsa_pcm_plugins_copy alsa_pcm_plugins_dmix alsa_pcm_plugins_dshare alsa_pcm_plugins_dsnoop alsa_pcm_plugins_empty alsa_pcm_plugins_extplug alsa_pcm_plugins_file alsa_pcm_plugins_hooks alsa_pcm_plugins_iec958 alsa_pcm_plugins_ioplug alsa_pcm_plugins_ladspa alsa_pcm_plugins_lfloat alsa_pcm_plugins_linear alsa_pcm_plugins_meter alsa_pcm_plugins_mulaw alsa_pcm_plugins_multi alsa_pcm_plugins_null alsa_pcm_plugins_plug alsa_pcm_plugins_rate alsa_pcm_plugins_route alsa_pcm_plugins_share alsa_pcm_plugins_shm alsa_pcm_plugins_softvol apache2 berkdb bitmap-fonts build cdr cli cracklib crypt cups dlloader dri dvd elibc_glibc fortran gdbm gpm gtk iconv input_devices_evdev input_devices_keyboard input_devices_mouse ipv6 isdnlog kde kernel_linux libg++ linguas_de mysql ncurses nls nplt nptl nptlonly opengl pam pcre perl ppds pppd python qt3 qt4 readline reflection session spl ssl tcpd truetype-fonts type1-fonts udev unicode userland_GNU video_cards_ati video_cards_fglrx video_cards_radeon video_cards_vesa xml xml2 xorg zlib" 
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LDFLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY 
 


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de