Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 6:36

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Audigy2 ZS-5.1 Sound
BeitragVerfasst: 21. Jan 2007 14:37 
Offline
Benutzeravatar

Registriert: 21. Jan 2007 14:01
Beiträge: 39
Hallo
Ich bin gerade dabei von Windows auf Linux umzusteigen.
Mein Problem ist folgendes: Ich habe in meinem Rechner eine Audigy2 ZS. Unter Windows bietet Creative fur die Soundkarte die Software namens EAX Konsole an mit der man das feature CMSS 3D aktivieren kann. CMSS 3D wird dazu verwendet Stereosignale in 5.1 Sound auzugeben. Leider bietet Creative dieses Programm nicht für Linux an, deshalb wird Musik bei mir immer nur Stereo ausgegeben.
Jetzt hätte ich die frage wie es möglich ist, unter Linux Musik in 5.1 Sound zu hören.
Danke für die Hilfe! :lol:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Jan 2007 19:19 
Offline
Benutzeravatar

Registriert: 21. Jan 2007 14:01
Beiträge: 39
Wäre wirklich nett wenn mal einer antworten würde!
Danke!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Jan 2007 19:29 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Vielleicht weiß einfach niemand die Lösung? Vielleicht gibt es (bisher) keine einfach anwendbare Lösung...

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Feb 2007 18:30 
Ich habe auch eine Audigy 2 ZS und bei mir ist 5.1-Ausgabe kein Problem (auch von Stereo-Quellen).
Welches Ausgabemodul verwendest du? (alsa, oss, ...)
Evtl. einstellungen des players überprüfen, Amarok spielt z.B. macht den upmix auf 5.1 erst, wenn man es explizit einstellt.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Feb 2007 22:14 
Offline
Benutzeravatar

Registriert: 21. Jan 2007 14:01
Beiträge: 39
Danke für die Antwort, leider klappt das nicht..
Ich habe im Amarok Player bei "Amarok Einrichten"den Soundserver Alsa ausgewählt.
Bei Lautsprecheranordnung habe ich "Surround 5.1" eingestellt.
Wenn ich jetzt Musik abspiele , sprich stereo Quellen, wird der Ton immer noch in Stereo ausgegeben und nicht in 5.1. Meine beiden hinteren Lautsprecher bleiben immer noch stumm. Bei den KDE Soundeinstellungen habe ich auch alsa Eingestellt.
Es gibt noch die Option Alsa Gerät einrichten, ich weiß aber nicht was man da Einstellen muss.
Auf 5.1 optimierte DVD's spielen aber 5.1 ab, es sind halt nur die Stereoquellen die nicht hochgerechnet werden.


Nach oben
   
 Betreff des Beitrags: Audigy 2 ZS
BeitragVerfasst: 16. Feb 2007 12:58 
Also die Soundkarte Creative Audigy 2 ZS läuft bei mir auch unter OPENSUSE 10.2 ..
Aber EAX unter Linux villeleicht gibt es eine Alternative zu EAX? :mrgreen:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 26. Feb 2007 19:35 
Offline
Benutzeravatar

Registriert: 21. Jan 2007 14:01
Beiträge: 39
Hab das Problem gelöst.
Im KMix habe ich die Einstellung Surround auf maximal gestellt und schon hatte ich auf den hinteren Boxen Sound.
Darauf muss man erstmal kommen! :oops:


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de