Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Wechselnde Grafikunterstützung, Schwarzer Bildschirm in Runlevel 3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sedesc



Anmeldungsdatum: 21.01.2007
Beiträge: 3

BeitragVerfasst am: 21. Jan 2007 22:19   Titel: Wechselnde Grafikunterstützung, Schwarzer Bildschirm in Runlevel 3

i,
jedesmal wenn ich aus dem Runlevel 5 in das Runlevel 3 wechseln will schaltet sich der Bildschirm ab. Das gleiche passiert wenn ich in Sax2 auf "Einstellungen Testen" gehe.
Weiß jemand was ich tun kann?
Ein weiteres Problem das ich habe ist, dass die Treiberunterstützung jedesmal wenn ich den Rechner neu boote wechselt. Es wechselt immer zwischen dem ATI und dem Mesa Radeon Treiber. Ich schätze mal das liegt daran dass es doppelt in meiner xorg.cong drin steht. Aber wenn ich die abschnitte
Code:

Section "Monitor"
   Identifier   "Monitor[0]"
   VendorName   "--> VESA"
   ModelName    "1024X768@60HZ"
   UseModes     "Modes[0]"
   HorizSync    31.0 - 48.0
   VertRefresh  50.0 - 60.0
   Option       "DPMS"
EndSection

und
Code:

Section "Device"
   Identifier  "Device[0]"
   Driver      "radeon"
   VendorName  "ATI"
   BoardName   "Radeon X700 (RV410) (PCIE)"
   BusID       "1:0:0"
EndSection

lösche geht gar nichts mehr.
Hat jemand einen Tipp?

Meine xorg.conf:
Code:


# /.../
# SaX generated X11 config file
# Created on: 2007-01-20T20:31:38+0100.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "ServerLayout"
   Identifier     "Layout[all]"
   Screen      0  "aticonfig-Screen[0]" 0 0
   InputDevice    "Keyboard[0]" "CoreKeyboard"
   InputDevice    "Mouse[1]" "CorePointer"
   Option       "Clone" "off"
   Option       "Xinerama" "off"
EndSection

Section "Files"
   InputDevices   "/dev/gpmdata"
   InputDevices   "/dev/input/mice"
   FontPath     "/usr/share/fonts/misc:unscaled"
   FontPath     "/usr/share/fonts/local"
   FontPath     "/usr/share/fonts/75dpi:unscaled"
   FontPath     "/usr/share/fonts/100dpi:unscaled"
   FontPath     "/usr/share/fonts/Type1"
   FontPath     "/usr/share/fonts/URW"
   FontPath     "/usr/share/fonts/Speedo"
   FontPath     "/usr/share/fonts/PEX"
   FontPath     "/usr/share/fonts/cyrillic"
   FontPath     "/usr/share/fonts/latin2/misc:unscaled"
   FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
   FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
   FontPath     "/usr/share/fonts/latin2/Type1"
   FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
   FontPath     "/usr/share/fonts/baekmuk:unscaled"
   FontPath     "/usr/share/fonts/japanese:unscaled"
   FontPath     "/usr/share/fonts/kwintv"
   FontPath     "/usr/share/fonts/truetype"
   FontPath     "/usr/share/fonts/uni:unscaled"
   FontPath     "/usr/share/fonts/CID"
   FontPath     "/usr/share/fonts/ucs/misc:unscaled"
   FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
   FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
   FontPath     "/usr/share/fonts/hellas/misc:unscaled"
   FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
   FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
   FontPath     "/usr/share/fonts/hellas/Type1"
   FontPath     "/usr/share/fonts/misc/sgi:unscaled"
   FontPath     "/usr/share/fonts/xtest"
   FontPath     "/opt/kde3/share/fonts"
   FontPath     "unix/:7100"
EndSection

Section "Module"
   Load  "dbe"
   Load  "type1"
   Load  "freetype"
   Load  "extmod"
   Load  "glx"
   Load  "v4l"
EndSection

Section "ServerFlags"
   Option       "AllowMouseOpenFail" "on"
EndSection

Section "InputDevice"
   Identifier  "Keyboard[0]"
   Driver      "kbd"
   Option       "Protocol" "Standard"
   Option       "XkbLayout" "de"
   Option       "XkbModel" "microsoftpro"
   Option       "XkbRules" "xfree86"
   Option       "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
   Identifier  "Mouse[1]"
   Driver      "mouse"
   Option       "Buttons" "5"
   Option       "Device" "/dev/input/mice"
   Option       "Name" "Cherry Mikroschalter USB Mouse"
   Option       "Protocol" "explorerps/2"
   Option       "Vendor" "Sysp"
   Option       "ZAxisMapping" "4 5"
EndSection

Section "Modes"
   Identifier     "Modes[0]"
   ModeLine     "1024x768" 65.0 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
   ModeLine     "1024x768" 64.1 1024 1080 1184 1344 768 769 772 795
EndSection

Section "Monitor"
   Identifier   "Monitor[0]"
   VendorName   "--> VESA"
   ModelName    "1024X768@60HZ"
   UseModes     "Modes[0]"
   HorizSync    31.0 - 48.0
   VertRefresh  50.0 - 60.0
   Option       "DPMS"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "Device[0]"
   Driver      "radeon"
   VendorName  "ATI"
   BoardName   "Radeon X700 (RV410) (PCIE)"
   BusID       "1:0:0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]"
   Driver      "fglrx"
   Option       "DesktopSetup" "clone"
EndSection

Section "Screen"
   Identifier "Screen[0]"
   Device     "Device[0]"
   Monitor    "Monitor[0]"
   DefaultDepth     24
   SubSection "Display"
      Depth     15
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     16
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     24
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     8
      Modes    "1024x768"
   EndSubSection
EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]"
   Device     "aticonfig-Device[0]"
   Monitor    "aticonfig-Monitor[0]"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection

Section "DRI"
   Group        "video"
   Mode         0660
EndSection

_________________
PC: AMD Athlon 64 3000+ 1024 MB RAM, Sapphire Radeon X700 AGP 8x 256 MB, Windows XP, KDE-Desktop, Suse 10.2
 
Benutzer-Profile anzeigen Private Nachricht senden

sedesc



Anmeldungsdatum: 21.01.2007
Beiträge: 3

BeitragVerfasst am: 21. Jan 2007 22:20   Titel:

vielen dank vorab
_________________
PC: AMD Athlon 64 3000+ 1024 MB RAM, Sapphire Radeon X700 AGP 8x 256 MB, Windows XP, KDE-Desktop, Suse 10.2
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy