Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mal wieder WLAN Frage zu Suse 10 :(

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Heide_Schlepper



Anmeldungsdatum: 11.01.2006
Beiträge: 19
Wohnort: 21391 Reppenstedt

BeitragVerfasst am: 01. Feb 2007 3:47   Titel: Mal wieder WLAN Frage zu Suse 10 :(

Hallo Leute,

ich habe auf meinem Laptop Suse 10.0 installiert und bekomme leider, wie soviele, das olle WLAN nicht zum Laufen. Ich habe mal im BOOTLOG-File geschaut und habe bemerkt, das Suse die WLAN-Karte im PCMCIA Steckplatz nicht startet, bzw. nicht starten kann.

Jetzt habe ich sehr zum Leidwesen meiner Frau erst einmal die LAN-Schnittstelle konfiguriert, um überhaupt nach Hilfe fragen zu können, da ich in meinem Bekanntenkreis leider keinen Linux Anwender kenne.

Jetzt zum Technischen:

Ich habe ein Sony VAIO Laptop des Typs PCG-FX701 mit einem 1400+ Mobile AMD Prozessor. Als WLAN-Adapter habe ich wie beschrieben eine PCMCIA-Karte der Firma NETGEAR (Typ WG511). Ich hatte zeitweilen ein leichtes Glimmen der zwei LED's auf der WLAN-Karte festgestellt, welches mittlerweile auch nicht mehr da ist. Alternativ stände mir noch eine WLAN.PCMCIA-Karte von der Tcom (Sinus 154card) zur Verfügung, mit welcher das Problem gleichbleibend ist.

Der Router ist von der Tcom, der Speedport W 500 V, DHCP aus, RouterIP 192.168.2.1, Laptop WLAN-IP 192.168.2.34 auf Kanal 8 und WPA/WPA2 (Pre-shared key).

Die LAN-Schnittstelle (Realtek) hat die Bezeichung eth0, über welche ich gerade im Netz bin, und die WLAN-Karte die Bezeichnung eth1.

Achja, Suse stellt eigenständig, eventuell nach missglückten Startversuch, die Einstellungen der WLAN-Karte von manuell auf DHCP-Verwaltung um.

Noch eine Bitte

Bitte erklärt es mir leicht verständlich, da ich zwar schonmal auf einem PC das Suse 10.0 drauf hatte, aber mir die Konsolen Befahle und Syntax der Befehle recht unbekannt sind.

Ich hoffe ihr seid so net mir den Weg weg vom Windoof zu zeigen und könnt mir helfen !

Danke schonmal im Vorraus !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

Heide_Schlepper



Anmeldungsdatum: 11.01.2006
Beiträge: 19
Wohnort: 21391 Reppenstedt

BeitragVerfasst am: 01. Feb 2007 12:28   Titel:

Hier nochmal die Ausgabe mit lspci -vv

Zitat:
00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR+
Latency: 8
Region 0: Memory at f0000000 (32-bit, prefetchable) [size=128M]
Capabilities: <access denied>

00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP] (prog-if 00 [Normal decode])
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR-
Latency: 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 00009000-00009fff
Memory behind bridge: e8100000-e9ffffff
Prefetchable memory behind bridge: 18000000-180fffff
Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
BridgeCtl: Parity- SERR- NoISA+ VGA+ MAbort- >Reset- FastB2B-
Capabilities: <access denied>

00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping+ SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 0
Capabilities: <access denied>

00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06) (prog-if 8a [Master SecP PriP])
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 0
Region 4: I/O ports at 1c40 [size=16]
Capabilities: <access denied>

00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a) (prog-if 00 [UHCI])
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size 08
Interrupt: pin D routed to IRQ 9
Region 4: I/O ports at 1c00 [size=32]
Capabilities: <access denied>

00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a) (prog-if 00 [UHCI])
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size 08
Interrupt: pin D routed to IRQ 9
Region 4: I/O ports at 1c20 [size=32]
Capabilities: <access denied>

00:07.4 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Interrupt: pin ? routed to IRQ 9
Capabilities: <access denied>

00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Interrupt: pin C routed to IRQ 5
Region 0: I/O ports at 1000 [size=256]
Region 1: I/O ports at 1c54 [size=4]
Region 2: I/O ports at 1c50 [size=4]
Capabilities: <access denied>

00:07.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 30)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Interrupt: pin C routed to IRQ 5
Region 0: I/O ports at 1400 [size=256]
Capabilities: <access denied>

00:0a.0 CardBus bridge: Texas Instruments PCI1420
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 168, Cache Line Size 20
Interrupt: pin A routed to IRQ 9
Region 0: Memory at 18100000 (32-bit, non-prefetchable) [size=4K]
Bus: primary=00, secondary=02, subordinate=05, sec-latency=176
Memory window 0: 10000000-11fff000 (prefetchable)
Memory window 1: 12000000-13fff000
I/O window 0: 00002000-00002fff
I/O window 1: 00003000-00003fff
BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset- 16bInt- PostWrite+
16-bit legacy interface ports at 0001

00:0a.1 CardBus bridge: Texas Instruments PCI1420
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 168, Cache Line Size 20
Interrupt: pin B routed to IRQ 10
Region 0: Memory at 18101000 (32-bit, non-prefetchable) [size=4K]
Bus: primary=00, secondary=06, subordinate=09, sec-latency=176
Memory window 0: 14000000-15fff000 (prefetchable)
Memory window 1: 16000000-17fff000
I/O window 0: 00004000-00004fff
I/O window 1: 00005000-00005fff
BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset+ 16bInt+ PostWrite+
16-bit legacy interface ports at 0001

00:0e.0 FireWire (IEEE 1394): Texas Instruments TSB12LV26 IEEE-1394 Controller (Link) (prog-if 10 [OHCI])
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (750ns min, 1000ns max), Cache Line Size 08
Interrupt: pin A routed to IRQ 9
Region 0: Memory at e8004000 (32-bit, non-prefetchable) [size=2K]
Region 1: Memory at e8000000 (32-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>

00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 128 (8000ns min, 16000ns max)
Interrupt: pin A routed to IRQ 10
Region 0: I/O ports at 1800 [size=256]
Region 1: Memory at e8004800 (32-bit, non-prefetchable) [size=256]
Capabilities: <access denied>

01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64) (prog-if 00 [VGA])
Subsystem: Sony Corporation: Unknown device 80f6
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping+ SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 66 (2000ns min), Cache Line Size 08
Interrupt: pin A routed to IRQ 5
Region 0: Memory at e9000000 (32-bit, non-prefetchable) [size=16M]
Region 1: I/O ports at 9000 [size=256]
Region 2: Memory at e8100000 (32-bit, non-prefetchable) [size=4K]
[virtual] Expansion ROM at 18000000 [disabled] [size=128K]
Capabilities: <access denied>

02:00.0 Network controller: Intersil Corporation Intersil ISL3890 [Prism GT/Prism Duette] (rev 01)
Subsystem: Netgear WG511 Wireless Adapter
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 80 (2500ns min, 7000ns max), Cache Line Size 10
Interrupt: pin A routed to IRQ 9
Region 0: Memory at 12000000 (32-bit, non-prefetchable) [size=8K]
Capabilities: <access denied>


------------------------------------------------------------------------------------------------------------------

lsmod

Zitat:
Module Size Used by
hfsplus 75140 0
nls_iso8859_1 4096 0
nls_cp437 5760 0
vfat 12800 0
fat 49692 1 vfat
subfs 7552 1
cpufreq_ondemand 6044 1
cpufreq_userspace 4444 0
cpufreq_powersave 1792 0
powernow_k7 8744 0
speedstep_lib 4228 0
freq_table 4612 1 powernow_k7
af_packet 21384 2
ipv6 242752 10
button 7056 0
battery 10244 0
snd_pcm_oss 59168 0
ac 5252 0
snd_mixer_oss 18944 1 snd_pcm_oss
snd_seq 51984 0
sg 35744 0
sd_mod 18576 0
edd 9824 0
joydev 9408 0
usb_storage 72640 0
scsi_mod 131304 3 sg,sd_mod,usb_storage
pcmcia 37176 0
prism54 52488 0
firmware_class 9856 2 pcmcia,prism54
snd_via82xx 28096 1
gameport 14600 1 snd_via82xx
8139too 26112 0
snd_ac97_codec 91004 1 snd_via82xx
snd_ac97_bus 2432 1 snd_ac97_codec
snd_pcm 93064 3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer 24452 2 snd_seq,snd_pcm
snd_page_alloc 10632 2 snd_via82xx,snd_pcm
snd_mpu401_uart 7296 1 snd_via82xx
snd_rawmidi 24864 1 snd_mpu401_uart
ohci1394 32820 0
ieee1394 97208 1 ohci1394
mii 5504 1 8139too
snd_seq_device 8588 2 snd_seq,snd_rawmidi
snd 60420 12 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 9184 1 snd
yenta_socket 23820 3
rsrc_nonstatic 12800 1 yenta_socket
pcmcia_core 39952 3 pcmcia,yenta_socket,rsrc_nonstatic
uhci_hcd 32016 0
shpchp 88676 0
pci_hotplug 26164 1 shpchp
usbcore 112512 3 usb_storage,uhci_hcd
generic 4484 0 [permanent]
i2c_viapro 8080 0
via686a 19096 0
i2c_sensor 3584 1 via686a
i2c_core 20368 3 i2c_viapro,via686a,i2c_sensor
via_agp 9472 1
agpgart 33096 1 via_agp
parport_pc 38980 1
lp 11460 0
parport 33864 2 parport_pc,lp
dm_mod 54972 0
reiserfs 250480 1
fan 4996 0
ide_cd 39684 0
cdrom 36896 1 ide_cd
thermal 14472 0
processor 24512 2 powernow_k7,thermal
via82cxxx 13212 0 [permanent]
ide_disk 17152 3
ide_core 122380 5 usb_storage,generic,ide_cd,via82cxxx,ide_disk


------------------------------------------------------------------------------------------------

ifconfig -a

Zitat:
eth0 Protokoll:Ethernet Hardware Adresse 08:00:46:6E:E0:05
inet Adresse:192.168.2.35 Bcast:192.168.2.255 Maske:255.255.255.0
inet6 Adresse: fe80::a00:46ff:fe6e:e005/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:817 errors:0 dropped:0 overruns:0 frame:0
TX packets:882 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:682726 (666.7 Kb) TX bytes:150078 (146.5 Kb)
Interrupt:10 Basisadresse:0x4800

eth1 Protokoll:Ethernet Hardware Adresse 00:00:00:00:00:00
BROADCAST NOTRAILERS MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:9

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:26 errors:0 dropped:0 overruns:0 frame:0
TX packets:26 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:0
RX bytes:1644 (1.6 Kb) TX bytes:1644 (1.6 Kb)

sit0 Protokoll:IPv6-nach-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


----------------------------------------------------------------------------

iwconfig

Zitat:
lo no wireless extensions.

eth0 no wireless extensions.

eth1 NOT READY! ESSID:off/any
Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
Tx-Power=31 dBm Sensitivity=0/200
Retry min limit:0 RTS thr=0 B Fragment thr=0 B
Encryption key:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions


------------------------------------------------------------------------------------------------------------

Ich hoffe das hilft weiter !?!

Bitte helft mir, bin schon verzweifelt ! Sad
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

Heide_Schlepper



Anmeldungsdatum: 11.01.2006
Beiträge: 19
Wohnort: 21391 Reppenstedt

BeitragVerfasst am: 01. Feb 2007 18:08   Titel:

Hmmmm, kann oder will mir keiner helfen ??? Crying or Very sad
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 02. Feb 2007 11:36   Titel:

Von der wg511 gibt es zwei Versionen, eine funktioniert mit Linux, eine nicht. Du hast Glück und hast die richtige :-).

Verbaut ist ein prismgt-chipsatz. Dieser wird zwar grundsätzluch unterstützt, allerdings nur mit WEP. WPA läuft mit dem nativen Treiber leider nicht. Selbiges funktioniert aber mit dem Windows-Treiber und ndiswrapper. Mit SuSE kenne ich mich da nicht genau aus, probiere es also mal mit ner Suchmaschine (oder evtl. kenn sich da wer anderes besser aus).
 
Benutzer-Profile anzeigen Private Nachricht senden

Heide_Schlepper



Anmeldungsdatum: 11.01.2006
Beiträge: 19
Wohnort: 21391 Reppenstedt

BeitragVerfasst am: 02. Feb 2007 14:47   Titel:

Vor der WPA-Verschlüsselung hatte ich die WEP, funktionierte allerdings genauso wenig. In den Suchmaschinen finde ich leider nur mir völlig unverständliches. Aber gut, dann soll es wohl so sein, da ich die Hoffnung mit 56 Themenaufrufen und der einzigsten Antwort von Dir petameta, mir keiner helfen kann, oder will.

Schade eigentlich, aber gut. Bin trotzdem weiterhin für jede Hilfe dankbar !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

Heide_Schlepper



Anmeldungsdatum: 11.01.2006
Beiträge: 19
Wohnort: 21391 Reppenstedt

BeitragVerfasst am: 07. Feb 2007 20:46   Titel:

Schade, 210 Aufrufe und keine weitere Hilfe. Sad

Da kann man mal sehen, wie verloren man hier ist .... kopfschüttel
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 08. Feb 2007 10:45   Titel:

Wenn niemand die Lösung kennt, wird auch niemand antworten. Ich rufe eine Thread aber z.B. jedes Mal auf, wenn eine neue Nachricht dazu kommt. So lernt man schließlich dazu. Das wären dann schon ein halbes Dutzend Aufrufe nur von mir.

Jan
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 08. Feb 2007 22:35   Titel:

Hi !

Guck mal im Forum von prism54.org. Ich hab da grad nochmal reingeguckt, die wg511 scheint doch ne ziemlich problematische Karte zu sein. Auf jeden Fall gibt es ne Menge Posts dazu.

Hast Du's mit dem ndiswrapper mal probiert ?

Und ja, wenn jemand Rat hat, wird er Dir diesen sicher mitteilen. Es ist sicher nicht so, daß hier niemand nen Plan hat, nur hat nicht jeder ausgerechnet ne wg511 von Netgear rumliegen. Das Problem scheint aber ziemlich kartenspezifisch zu sein.
 
Benutzer-Profile anzeigen Private Nachricht senden

oNLy_No0B



Anmeldungsdatum: 07.02.2007
Beiträge: 2
Wohnort: MD

BeitragVerfasst am: 09. Feb 2007 7:52   Titel:

Da der Begriff ndiswrapper viel zu selten gefallen ist werd ich ihn noch einmal erwähnen.
Tatsächlich einfach mal mit ndiswrapper versuchen. Habs erst hinter mir. Hab zwar ne Broadcom ist aber ebenso eine schwere Geburt die zum laufen zu bringen.
Viel Erfolg
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy