Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 16:30

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Scrolltaste: Logitech Maus
BeitragVerfasst: 09. Feb 2007 16:26 
Offline
Benutzeravatar

Registriert: 11. Jan 2007 2:52
Beiträge: 16
Hallo,

Ubuntu 6.10 edgy

ich habe eine Logitech Maus Typ M-UV94 (optical mouse) mit Kabel, also kein wireless Mouse und benutzte öfters das mittlere Rad:
Beim Drücken des Rads konnte ich beim Browser hoch und runter scrollen. Jetzt geht diese funktion nicht mehr. Wie kann ich das wieder aktivieren?
Was ich bis jetzt gemacht habe:
http://wiki.ubuntuusers.de/Extratasten
Ich habe unter xorg.conf eine Zeile hinzugefügt:
Code:
Code:
Option "Buttons" "5"
Das hiesse. Linke Taste, rechte Taste, Rad: Hoch, Rad:Runter, Rad: Drücken
Dann habe ich "Imwheel" auch installiert und die Zeile:
Code:
IMWHEEL_PARAMS="-b "0 0 8 9""

auskommentiert.

"Imwheel" habe ich auch beim Autostart hinzugefügt aber dann komme ich nicht mehr weiter.

Danke schon mal im voraus

Gruss

Pinguino


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 09. Feb 2007 21:29 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
imwheel braucht man nicht mehr. Abschalten, das erzeugt nur Durcheinander.

Stattdessen kannst du in der xorg.conf
Code:
Option       "ZAxisMapping" "4 5"
in die Maussektion eintragen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 09. Feb 2007 21:34 
Offline
Benutzeravatar

Registriert: 11. Jan 2007 2:52
Beiträge: 16
Danke. Das ist bereits schon eingetragen. Scrollen kann ich schon (Hoch-runter) Was nicht laäuft, ist wenn ich das Rad drücke. Mit Windows konnte ich das Rad drücken und dann erschien ein kleiner Kreis. Wenn ich oberhalb des Kreises war, lief die Page nach oben bzw. nach unten


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 10. Feb 2007 2:44 
Offline
Benutzeravatar

Registriert: 11. Jan 2007 2:52
Beiträge: 16
Ich dachte die ganze Zeit, das etwas mit der Scrolltaste im Ubuntu nicht richtig konfiguriert war aber es war nur eine Einstellung unter Firefox.
Bearbeiten>Einstellungen> Erweitert>Register Allgemein>"Automatischen Bildlauf aktivieren"

_________________
Gruss

Kaiserpinguin


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de