Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DDWRT Asus WL500G Premium routet nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hcx



Anmeldungsdatum: 21.11.2006
Beiträge: 5

BeitragVerfasst am: 11. Feb 2007 17:22   Titel: DDWRT Asus WL500G Premium routet nicht

Hallo,

weil ich auf meinem Funknetz openVPN verwenden möchte, habe ich einen ASUS WL500g Premium mit DDWRT geflasht. Doch nun routet das Teil nicht,
weder innerhalb meiner Subnetze noch nach draußen.
Die SPI-Firewall habe ich abgeschaltet und die default Einstellungen von DD-WRT verwendet - hat nichts geholfen. Dann habe ich mich via telnet eingeloggt und

echo "1" > /proc/sys/net/ipv4/ip_forward
versucht - keine Fehlermeldung doch die 1 wird nicht in die ip_forward geschrieben.
Schreibrechte für ip_forward lassen sich nicht setzen.

Danke im Voraus für euere Tips

Gruss

HCX


Hat einer eine Idee wie ich das teil ans Laufen kriege bzw. wie ich ggf open oder FREE-WRT drüberbügeln kann?
 
Benutzer-Profile anzeigen Private Nachricht senden

hcx



Anmeldungsdatum: 21.11.2006
Beiträge: 5

BeitragVerfasst am: 27. Feb 2007 12:14   Titel: Gelöst ASUS routet nicht

Oopenwrt installiert und siehe da er routet javascript:emoticon('Laughing')
-ppoe muss ich noch konfigurieren doch er routet!!!javascript:emoticon('Very Happy')

Gruss

hcx
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy