Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 20:01

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17. Feb 2007 14:08 
Offline

Registriert: 27. Jan 2007 13:09
Beiträge: 24
Wohnort: Duisburg
Hallo zusammen, bin absoluter Neuling und plage mich durch alle Linuxhindernisse. Zuerst könnte ich mal Hilfe dazu gebrauchen: Wie geht es weiter nach dem auspacken von tar.gz? Wie bekomme ich das Ergebnis installiert? Hier geht es speziell um Aktivierung von PCMCIA an meinem Notebook.
Aller Anfang ist halt schwer.

Anschließend lauert dann WLAN auf mich. Da werde ich wohl wieder hier klingeln müssen.

Trotzdem - mir tut schon fast jeder Tag unter Windows leid.


Zuletzt geändert von Luna50 am 20. Feb 2007 12:57, insgesamt 1-mal geändert.

Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Feb 2007 16:19 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Wenn du nicht gerade Slackware benutzt, sind .tar s fast immer Quellcodes. Dafür gibt es keinen generischen Installationsweg. Man tut gut daran, einfach mal die in dem tarball enthaltene README-Dateien zu lesen. Da stehen weitere Hilfen drin.

Wenn es dann immer noch Probleme gibt, musst du schon genauer werden: Was genau meinst du machen zu wollen, woher hast du den Tarball?

Als Anfänger solltest du aber wenn möglich keine Sachen selbst kompilieren. Es gibt fast immer ein Binärpaket für deine Distribution (welche?)

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Installationshilfe
BeitragVerfasst: 17. Feb 2007 17:13 
Offline

Registriert: 27. Jan 2007 13:09
Beiträge: 24
Wohnort: Duisburg
Hi, ich will mein WLAN unter Suse 10.2 zum Laufen bekommen. Die PCMCIA-Karte (oder der SLOT) reagieren überhaupt nicht. Egal ob D-Link oder Zyxel-Karte. Die interne WLAN von Broadcom wird zwar angezeigt im K-Manager, aber Verbindung kommt keine zustande.

Ist das alles so kompliziert einzustellen oder kann ich es nur nicht?

:?:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Feb 2007 17:49 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
WLAN-Probleme gibt es häufiger. Es kommt auf den exakten Kartentyp an, ob es funktioniert oder nicht. Dass die Karte "angezeigt" wird, heißt nicht, dass es dafür auch einen Treiber gibt.

PCMCIA-Karten für WLAN sind sehr selten (PCMCIA entspricht ISA). Du hast vermutlich eine Cardbus/PC-Card (entspricht PCI). Damit brauchst du dieses ganze PCMCIA-Geraffel nicht und bist schon mal eine Sorge los.

Schreib erstmal welche Karten du *genau* hast. Für das interne WLAN findest du bitte die PCI-ID auf der Kommandozeile mittels /sbin/lspci und /sbin/lspci -n heraus, da es bei Broadcom eine Chipsätze gibt, die funzen, und andere, die's nicht tun.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Installationshilfe
BeitragVerfasst: 18. Feb 2007 19:14 
Offline

Registriert: 27. Jan 2007 13:09
Beiträge: 24
Wohnort: Duisburg
Also, hier die sbin-Einträge:
00:00.0 Host bridge: ATI Technologies Inc AGP Bridge [IGP 320M] (rev 13)
00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 320M] (rev 01)
00:07.0 ISA bridge: ALi Corporation M1533/M1535 PCI to ISA Bridge [Aladdin IV/V/V+]
00:08.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
00:09.0 Modem: ALi Corporation M5457 AC'97 Modem Controller
00:0a.0 CardBus bridge: Texas Instruments PCI4410 PC card Cardbus Controller (rev 02)
00:0a.1 FireWire (IEEE 1394): Texas Instruments PCI4410 FireWire Controller (rev 02)
00:0c.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 02)
00:0d.0 USB Controller: NEC Corporation USB (rev 43)
00:0d.1 USB Controller: NEC Corporation USB (rev 43)
00:0d.2 USB Controller: NEC Corporation USB 2.0 (rev 04)
00:0e.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
00:11.0 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1
liane@dhcppc2:~> /sbin/lspci -n
00:00.0 Class 0600: 1002:cab0 (rev 13)
00:01.0 Class 0604: 1002:700f (rev 01)
00:07.0 Class 0601: 10b9:1533
00:08.0 Class 0401: 10b9:5451 (rev 02)
00:09.0 Class 0703: 10b9:5457
00:0a.0 Class 0607: 104c:ac41 (rev 02)
00:0a.1 Class 0c00: 104c:8017 (rev 02)
00:0c.0 Class 0280: 14e4:4320 (rev 02)
00:0d.0 Class 0c03: 1033:0035 (rev 43)
00:0d.1 Class 0c03: 1033:0035 (rev 43)
00:0d.2 Class 0c03: 1033:00e0 (rev 04)
00:0e.0 Class 0200: 14e4:4401 (rev 01)
00:10.0 Class 0101: 10b9:5229 (rev c4)
00:11.0 Class 0680: 10b9:7101
01:05.0 Class 0300: 1002:4336

WLAN-Karten sind doch tatsächlich Cardbus-Modelle:

D-Link DWL-G650+ oder auch Zyxel ZyAIR G-160.

Die Hoffnung wächst,doch noch "kabellos" zu werden.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Feb 2007 9:25 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
BCM4306 (PCI-ID 14e4:4320): Geht nur mit ndiswrapper und dem MS-Windows-Treiber.

http://de.opensuse.org/SDB:Ndiswrapper


DWL G650+: funzt! Problem könnte es sein, dass die propriätere Firmware nicht installiert ist. Klick dich mal hier durch:
http://lists.opensuse.org/opensuse-mobi ... 00110.html

Alternativ nach diesem Tutorial vorgehen: http://www.hauke-m.de/menue1/downloads/ ... eiber.html

Oder den MS-Windows-Treiber verwenden:
http://forum.dlink.de/topic.asp?ARCHIVE ... C_ID=21882



Zyxel: Könnte sein, dass es wie unten beschrieben geht
http://www.zyxel.ch/forum/forum/message ... erthread=y


Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Feb 2007 9:26 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Nochwas: Könntest du bitte den Thread-Titel in was Aussagekräftigeres umbenennen? "Probleme bei Installation von WLAN-Treibern" oder so ähnlich.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Problem mit D-Link und WLAN
BeitragVerfasst: 20. Feb 2007 13:04 
Offline

Registriert: 27. Jan 2007 13:09
Beiträge: 24
Wohnort: Duisburg
Zitat:
Nochwas: Könntest du bitte den Thread-Titel in was Aussagekräftigeres umbenennen? "Probleme bei Installation von WLAN-Treibern" oder so ähnlich.

Janka
Hallo Janka, nun ist die D-Link schon mal angegangen, aber leider kein Connect. In der Anleitung stand, das eine IP-Adresse anzugeben ist. Mein Router läuft mit ARCOR und will die IP automatisch zuweisen. Wie stellt man denn das nun richtig ein?
Übrigens: Für einen unbedarften Neueinsteiger ist solches Prozedere schon eine ganz schöne Herausforderung.


Nach oben
   
 Betreff des Beitrags: Re: Problem mit D-Link und WLAN
BeitragVerfasst: 21. Feb 2007 20:14 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
Hallo Janka, nun ist die D-Link schon mal angegangen, aber leider kein Connect. In der Anleitung stand, das eine IP-Adresse anzugeben ist. Mein Router läuft mit ARCOR und will die IP automatisch zuweisen. Wie stellt man denn das nun richtig ein?
Welche Anleitung? Ich habe da drei "Hinweise" gegeben, keine echte Schritt-für-Schritt-Anleitung. Wenn der Treiber korrekt installiert ist (wenn die Karte "angeht", was immer das heißen soll, kannst du das WLAN weiter mit YaST einrichten.
Zitat:
Übrigens: Für einen unbedarften Neueinsteiger ist solches Prozedere schon eine ganz schöne Herausforderung.
So ist das ja auch eigentlich nicht gedacht. Bedank' dich bei den Hardwareherstellern, die den Linux-Benutzern völlig unnötig solche Beine stellen, indem sie die Firmware nicht frei vertreibbar machen und/oder keine Doku zu ihren Chipsätzen rausrücken, so dass die Linux-Entwickler selbst einen Treiber schreiben könnten.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de