Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 20:53

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Samba in der 2003 Domäne
BeitragVerfasst: 21. Feb 2007 12:51 
ich habe mich an eine Anleitung von pro-linux.de (2005) gehalten, um einen Samba-Server in einer 2003-Domäne zu betreiben. Leider habe ich jetzt folgendes Problem:

Wenn der Rechner neugestartet wird, ist laut dem Befehl "klist" kein TGT (ticket) mehr vorhanden. Aber in der Domäne befindet er sich anscheinend noch. Auch die Befehle wbinfo -u und wbinfo -g funktionieren nicht mehr. Es kommt immer nur error. Dies hängt wohl damit zusammen, dass kein Ticket vorhanden ist. Gibt es nicht die möglichkeit, dass der Server sich automatisch beim hochfahren und starten ein Ticket (per kinit) zieht? Dies müsste doch klappen, wenn er einmal in der Domäne ist.

Wie gesagt, es funktioniert alles, solange der Rechner nicht neugestartet wird.

vivid


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de