Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD-ROM-Laufwerk nicht gefunden bei Installation von SUSE/DEBIAN/KUBUNTU

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Axenstar



Anmeldungsdatum: 23.02.2007
Beiträge: 4

BeitragVerfasst am: 23. Feb 2007 0:36   Titel: CD-ROM-Laufwerk nicht gefunden bei Installation von SUSE/DEBIAN/KUBUNTU

also guten morgen,

oben genannte distris wurden versucht zu installieren, bei SUSE 10 und DEBIAN 3.1 wird kein CDROM gerät gefunden, habe schon direkt auf suse und in diversen foren lösungsvorschläge probiert doch nichts hat geklappt. das problem liegt wohl bei meinem ide/ata controller chipsatz, habe ich gelesen. woran kann es noch liegen? ist der kernel zu alt?

bei kubuntu hingegen kommt eine fehlermeldung die irgendetwas mit yyb beinhaltet, ich bin mir nichtmehr genau sicher, auf jeden fall lag es da nicht am cdrom laufwerk bzw soweit ist es gar nicht gekommen.

bitte helft mir weiter, ich bin am verzweifeln.

danke und schönen gruß




Betriebssystem Microsoft Windows XP Professional 5.1.2600


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 6.0.2900.2180


Motherboard:
CPU Typ Unknown, 1866 MHz (11.5 x 162)
Motherboard Name http://www.gigabyte.de/Products/Motherboard/Products_Overview.aspx?ProductID=2295
Motherboard Chipsatz 07/17/2006-P965-ICH8-6A79LG0HC-00
Arbeitsspeicher 2048 MB
BIOS Typ Award Modular (07/17/06)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce 7900 GT/GTO (512 MB)
Monitor Plug und Play-Monitor [NoDB] (16431267)

Multimedia:
Soundkarte Realtek HD Audio output

Datenträger:
Floppy-Laufwerk Diskettenlaufwerk
Festplatte SATA SA MSUNG SP SCSI Disk Device
Festplatte ST316002 3A SCSI Disk Device (160 GB, 7200 RPM, Serial-ATA/150)
Optisches Laufwerk HL-DT-ST DVDRAM GSA-H10N SCSI CdRom
Partitionen:
C: (NTFS) 52617 MB (29170 MB frei)
D: (NTFS) 238472 MB (138959 MB frei)
E: (NTFS) 100000 MB (43117 MB frei)

Eingabegeräte:
Tastatur PS/2 Keyboard
Maus HID-compliant MX510 Optical Mouse

Netzwerk:
Primäre IP-Adresse 192.168.2.6
Primäre MAC-Adresse 00-16-E6-80-2C-C3
Netzwerkkarte Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller (192.168.2.6)




--------[ Debug - PCI ]-------------------------------------------------------------------------------------------------

B00 D00 F00: Intel(R) P965/G965 Processor to I/O Controller - 29A0 [NoDB]



B00 D01 F00: Intel(R) P965/G965 PCI Express Root Port - 29A1 [NoDB]


B00 D1A F00: Intel(R) ICH8 Family USB Universal Host Controller - 2834 [NoDB]


B00 D1A F01: Intel(R) ICH8 Family USB Universal Host Controller - 2835 [NoDB]


B00 D1A F07: Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]


B00 D1B F00: Microsoft UAA Bus Driver for High Definition Audio [NoDB]



B00 D1C F00: Intel(R) ICH8 Family PCI Express Root Port 1 - 283F [NoDB]


B00 D1C F03: Intel(R) ICH8 Family PCI Express Root Port 4 - 2845 [NoDB]
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 23. Feb 2007 11:56   Titel:

Ja, bei SATA-DVD-Laufwerken kann es etwas trickreich werden. Wo genau hängt er denn? Kann der Kernel noch geladen werden? Wenn ja, versuch mal im Bootloader root=/dev/sdc1 anzugeben, damit der Kernel das Dateisystem auf der DVD findet.

Evtl. kannst du auch den Textmodus benutzen und dort die letzten Fehlermeldungen vor dem Stopp aufschreiben, dann ist es nicht so eine Raterei, herauszufinden, was genau da nicht klappt.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Axenstar



Anmeldungsdatum: 23.02.2007
Beiträge: 4

BeitragVerfasst am: 23. Feb 2007 13:28   Titel:

es handelt sich aber um ein ide-dvdrom laufwerk. der kernel wird komplett geladen. ahci modus und kernel module laden hat auch nicht funktioniert. wie wechsle ich in den textmodus?
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 23. Feb 2007 14:08   Titel:

Kommt auf die Distribution an. Normalerweise ist das ein Auswahlpunkt im Bootloader der DVD. vga=normal als Kernelparameter erzwingt auf jeden Fall den Textmodus, so dass der Splashscreen nicht mehr wichtige Meldungen verdecken kann.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Axenstar



Anmeldungsdatum: 23.02.2007
Beiträge: 4

BeitragVerfasst am: 23. Feb 2007 14:09   Titel:

danke werde es gleich mal ausprobieren

//ok, mit dem neusten kernel (habe kubuntu 6.10 benutzt) klappt es. danke für die hilfe.Very Happy
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy