fetchmail suse

Antworten
Nachricht
Autor
pawu

fetchmail suse

#1 Beitrag von pawu » 01. Mär 2007 13:24

Hallo, ich hab ein ganz komisches Problem! ich hoffe mir kann jemand helfen.
Konfiguration: Suse 8.1

Bis vor drei Tagen hat alles wunderbahr funktioniert. Der Provider hat den Mailserver umgestellt von name.de auf mail.name.de ich habe über yast den neuen mail.namen.de zugewiesen und seitdem funktionieren 3 mailadressen von 11.

Jetzt weiß ich nicht mehr weiter. Wenn ich fetchmail beende mit fetchmail --quit
und dann neu starte mit fetchmail -v --keep dann kommt folgendes:

fetchmail: 5.9.13 querying router (protocol auto) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll started
fetchmail: 5.9.13 querying router (protocol IMAP) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll started
IMAP connection to router failed: Connection refused
fetchmail: 5.9.13 querying router (protocol IMAP) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll completed
fetchmail: 5.9.13 querying router (protocol POP3) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll started
fetchmail: POP3< +OK POP3 router.name.de v2001.78 server ready
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Capability list follows:
fetchmail: POP3< TOP
fetchmail: POP3< LOGIN-DELAY 180
fetchmail: POP3< UIDL
fetchmail: POP3< STLS
fetchmail: POP3< USER
fetchmail: POP3< SASL LOGIN
fetchmail: POP3< .
fetchmail: POP3> STLS
fetchmail: POP3< +OK STLS completed
fetchmail: SSL connection failed.
fetchmail: Authorization failure on root@router.name.de
fetchmail: POP3> QUIT
fetchmail: 5.9.13 querying router (protocol POP3) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll completed
fetchmail: 5.9.13 querying router (protocol auto) at Thu, 01 Mar 2007 14:49:48 +0100 (CET): poll completed
fetchmail: Query status=3 (AUTHFAIL)
fetchmail: normal termination, status 3

Gruß
Patrick

Benutzeravatar
Janka
Beiträge: 3585
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 01. Mär 2007 17:20

Sind vielleicht ausschließlich IMAP-Postfächer von dem Problem betroffen? Sicher, dass der IMAP-Server nicht weiter name.de oder nun imap.name.de heißt?

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Patrick*

fetchmail suse

#3 Beitrag von Patrick* » 02. Mär 2007 12:19

In der konfiguration (yast) ist es als pop3 hinterlegt.
Wie kontrolliere ich das?

i'm a Noob :)

Antworten