Problem: Grafische Oberfläche

Antworten
Nachricht
Autor
motu
Beiträge: 1
Registriert: 02. Mär 2007 19:08

Problem: Grafische Oberfläche

#1 Beitrag von motu » 02. Mär 2007 20:07

Hi
Bin Linux Neuling und habe mir MEPIS Installiert.
Da ich ein paar Darstellungsprobleme hatte habe ich auch neue Treiber (Nvidea)
installiert und seit dem bootet der er nicht mehr mit der grafischen Oberfläche.
Kann mich nur kommandozeilenbasiert einloggen.

Habe noch keine grossen Kenntnisse mit der shell.
Ein Freund sagte, ich müsse einache mit die xorg.conf mit ihrer backupdatei
überschreiben. Hat aber leider nicht funktioniert. Ich habe die Backup auch nicht
gefunden, sondern nur eine xorg.conf.in

Wenn ich versuche über "display" zu starten kommt die fehlermeldung:
"unable to open xserver"

Weis jemand, wie ich das Grafische Interface wiederhesstellen kann?
Bitte um eine möglichst einfache Beschreibung.
Habe erst seit 3 Tagen Linuxerfahrungen.
Danke

Benutzeravatar
Lateralus
prolinux-forum-admin
Beiträge: 1238
Registriert: 05. Mai 2004 7:35

#2 Beitrag von Lateralus » 03. Mär 2007 15:42

Versuche den X-Server neu zu konfigurieren:

(# bezeichnet Kommentare)

(als root einloggen)

Code: Alles auswählen

cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup              # Ein Backup der Config anlegen
X -configure                                                                                 # Den X-Server sich konfigurieren lassen
mv /root/xorg.conf.new /etc/X11/xorg.conf                        # Die neue Config einsetzen

Antworten