Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 14:52

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 12. Mär 2007 21:22 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Hallo,

kurz und bündig: Habe mir openSUSE 10.2 neu geladen und möchte den Ati Grafikkarten Treiber installieren.

Das Problem: Ich habe keinen Zugriff auf die Datei, obwohl ich als root angemeldet bin. Was soll ich machen, dass ich Zugriff auf die Datei bekomme?

Ati Treiber Name: ati-driver-installer-8.34.8-x86.x86_64.run

In der Conole habe ich folgende Befehle versucht:

cd /Home/USmith/Downloads Danach ./ati-driver-installer-8.34.8-x86.x86_64.run,
jedoch vergebens

chmod u=rwx [ati-driver-installer-8.34.8-x86.x86_64.run] ,
war auch vergebens. Wie bekomme ich den Zugriff auf diese Datei?

Ich bin noch ein eingefleischter Windows Freak, der von Linux NOCH nicht so eine grosse Ahnung hat.

Sorry für die Fragerei und Danke für die Antwort!

SIRIUS swiss

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 12. Mär 2007 21:54 
Offline
Benutzeravatar

Registriert: 06. Mai 2006 19:58
Beiträge: 252
./ ist das aktuelle Verzeichnis.

Hier mal ein Link zu selflinux:

http://www.selflinux.org/selflinux/html ... linux.html

Viele Grüße
Frank


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mär 2007 14:04 
probiers mal mit
Code:
sh ./ati-driver-installer-8.34.8-x86.x86_64.run


Nach oben
   
BeitragVerfasst: 13. Mär 2007 18:52 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Zitat:
In der Conole habe ich folgende Befehle versucht:

cd /Home/USmith/Downloads Danach ./ati-driver-installer-8.34.8-x86.x86_64.run,
jedoch vergebens
SIRIUS swiss
Was meinst Du mit "vergebens"? Gab es eine Fehlermeldung, wenn ja welche?

"cd /Home/USmith/Downloads" Wird Dein Home-Verzeichniss wirklich mit grossem "H" geschrieben?

Hier wär noch eine Anleitung:

http://en.opensuse.org/Howto/ATI_Driver

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mär 2007 21:27 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Zitat:
probiers mal mit
Code:
sh ./ati-driver-installer-8.34.8-x86.x86_64.run
Hat genützt, ich konnte den Treiber installieren.

Die 3D Unterstützung ist (auch mit aticonfig) immer noch deaktiviert. Das Bild ist aber ultra Scharf. *grrrrr*

_________________
Cheers: FOX


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de