Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
T-Sinus 154 data und ndiswrapper

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jawo3
Gast





BeitragVerfasst am: 14. März 2007 15:13   Titel: T-Sinus 154 data und ndiswrapper

Hallo,
ich bin neu hier im Forum und habe eine Frage.
Seit drei Tagen habe ich auf meinem Computer Linux installiert, da ich bisher nur davon gehört hatte und nun selber damit arbeiten möchte. Zuvor war ich immer unter Windows tätig.

Ich habe also openSUSE 10.2 heruntergeladen und auf einem Packard Bell mit 1,4 Ghz, 512MB Ram und irgendeiner ATI Grafikkarte installiert.

Nach der Installation habe ich auf verschiedenen Internetseiten nach einer Lösung gesucht, aber ich habe wirklich NIE eine vollständige, funktionierende Lösung für mein Problem gefunden, einen T-Sinus 154 Data USB-Stick unter meinem neuen Betriebssystem zum laufen zu bringen.

Ich habe schon einige Sachen aus probiert und vorhin hatte ich mein SUSE so stark modifiziert, dass ich es nochmal installiert habe um noch einmal von vorne anzufangen und mein Ziel ins Internet zu kommen, endlich zu erreichen.

Ich habe gehört, dass ich um die Windows Treiber unter LINUX zum laufen zu bringen ein Paket namens ndiswrapper benötige. Ich habe es über Yast und mit der entsprechenden Installations CD installiert. Dann habe ich meine Dateien von Windows (ts154usb.inf, ts154usb.cat, ts154us1.sys, ts154usb.pnf und einige andere Dateien aus dem entsprechenden Verzeichnis) unter /tmp/treiber/ abgelegt.

Zuerst habe ich dann "su -" und mein Passwort eingegeben.
Als nächstes habe ich meine Konsole geöffnet und dort
Code:
ndiswrapper -i /tmp/treiber/ts154usb.sys

eingegeben.
Als Antwort erhielt ich: installing ts154usb.inf...

Jetzt habe ich zum überprüfen ndiswrapper -l eingegeben.
Als Antwort erhielt ich:
ts154usb driver installed, hardware (083A:4501) present (alternate driver conflict)

Soweit ist denke ich noch alles richtig. Der USB-Stick steckt übrigens, es gab aber keine Reaktion von SUSE, als ich den reingesteckt habe.
Unter dmesg wird aber irgendwas von usb 2-2: new device found erzählt. Es hört sich so an als würde es sich um das Gerät handeln, da ich kein anderes USB-Gerät verwende.

Gestern, bevor ich Linux platt gemacht habe, hatte ich schon einige Sache mit Yast probiert aber meine Einstellungen haben immer nicht zum gewünschten Ziel geführt.

Die Lämpchen auf dem Stick leuchten alle NICHT.
Ich weiß nicht , ob es von Nutzen ist, aber ich benutze KDE.



Wenn ihr Tipps für mich habt, wie ich an diesem Punkt weitermache muss, oder wenn jemand einen Link hat, wo mein Problem ausführlich für Linux Anfänger beschrieben ist, sodass es es auch funktioniert wäre ich sehr dankbar.

Und bitte schreibt nicht gleich ich solle die Suchfunktion benutzen oder solche Scherze. Ich habe bereits die Suchfunktion benutzt und mir ist auch nicht entgangen, dass es bereits einige ähnliche Themen gibt, aber diese sind meist schon mehrere Jahre alt und eine endgültige Lösung konnte ich daraus nie ersehen.

Ich habe mir jetzt so viel Mühe bei dem Schreiben dieses Beitrages gegeben und ich hoffe, dass ihr das anerkennt und mir entsprechend helft. *heul*

Vielen Dank im Voraus
Jan[/code]
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 14. März 2007 17:00   Titel:

Die Typenbezeichnung sagt leider nicht so viel aus. Es wäre wichtig zu wissen, welcher Chip bei dem Teil verbaut wurde. Gib mal "lsusb" ein und gucken, ob Du dort einen Hinweis findest btw, poste den Output davon mal hier.

Wenn Du ndiswrapper benutzen möchtest, mußt Du den das entsprechende Kernelmodul vorher mit "rmmod" entfernen, darauf deutet die Ausgabe "alternate driver conflict" hin.
 
Benutzer-Profile anzeigen Private Nachricht senden

jawo3
Gast





BeitragVerfasst am: 16. März 2007 13:37   Titel:

So hier der Output von lsusb:

Bus 002 Device 002: ID 083a:4501 Accton Technology Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Zitat:
Wenn Du ndiswrapper benutzen möchtest, mußt Du den das entsprechende Kernelmodul vorher mit "rmmod" entfernen, darauf deutet die Ausgabe "alternate driver conflict" hin.

Kannst du mir bitte sagen, was ich genau in die Konsole eingeben muss.


Vielen Dank
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 16. März 2007 16:22   Titel:

Du hast also irgendeinen Accton-Chip drin. Du mußt "rmmod <modulname>" eingeben, wobei Du den Namen des Moduls noch rausfinden mußt. Guck mal, was "lsmod" Dir anzeigt, das sind alle geladenen Module.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy