Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Java installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Kearl
Gast





BeitragVerfasst am: 16. März 2007 19:37   Titel: Java installieren

Hallo!

Ich habe versucht auf meinem Kubuntu 6.10 Java zu installieren (per adept)... Während des Vorgangs "Preparing the installation..." ging es dann nicht weiter. Unter "Show details" wurde ein Terminal-Fenster sichtbar, in dem ich den Lizenzen zustimmen musste (allerdings konnt ich nicht mit "ok" bestätigen)!

1. Frage: Auf meinem System befindet sich jetzt glaube ich eine angefangene Sun-Java Installation, die sich nicht mit adept vollständig löschen lässt! Wie löse ich das Problem?

2. Frage: Welches Java-Paket brauche ich eigentlich für Kubuntu? Es ist doch auch schon ein Java-Paket von vornherein installiert?

3. Frage: Wie installiere ich das neue Java-Paket am einfachsten?

Ich weiß, dass es zu diesem Thema eine Mege Biträge in allen möglichen Foren gibt, aber dort habe ich bis jetzt keine Lösung gefunden! Jeder erzählt was anderes: bei manchen funktioniert es, bei anderen auch wieder nicht...

Könnt ihr mir weiterhelfen?

MfG, Kearl
 

#
Gast





BeitragVerfasst am: 17. März 2007 2:02   Titel:

soweit ich weiss wird dir die lizenz mit more angezeigt, heisst, du musst die space taste betätigen um ans ende der datei gelangen. wenn du alles gelesen hast, oder zumindest so getan hast, darft du dann bestätigen.
 

Menschlein



Anmeldungsdatum: 17.03.2007
Beiträge: 7

BeitragVerfasst am: 17. März 2007 11:24   Titel:

Lade dir einfach java runter:

http://javadl.sun.com/webapps/download/AutoDL?BundleId=11019
dort findes du auch eine ausführliche gebrauchsanweisung wie die es installierst

oder installiere es über den apt
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Kearl
Gast





BeitragVerfasst am: 17. März 2007 14:10   Titel:

Vielen Dank!!!

Das hat funktioniert!!!

Ich verstehe nur nicht, wieso die andere Datei über adept (jre 5 oder so) sich nicht installieren ließ...!
Außerdem bringt mir jetzt Adept (jedes mal wenn ich ein neues Paket installieren möchte) ein Warnung, dass die Dateilisten von Java 5jre nicht vollständig sind... oder so ähnlich! Wie stelle ich das ab?

Mfg, Kearl
 

Kearl
Gast





BeitragVerfasst am: 18. März 2007 11:15   Titel:

Hallo!

Wenn ich "sudo dpkg --purge sun-java5-jre eingebe, erscheint folgende Nachricht:

dpkg: Fehler beim Bearbeiten von sun-java5-jre (--purge):
Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten
es erneut installieren, bevor Sie es zu entfernen versuchen.
Fehler traten auf beim Bearbeiten von: sun-java5-jre

Was hat das zu bedeuten und wie kann ich das Problem lösen?
(Installieren lässt sich das Paket ja nicht vollständig...)

Gruß, Kearl
 

Kearl
Gast





BeitragVerfasst am: 18. März 2007 13:33   Titel:

Ich habe das Problem inzwischen gelöst mit "sudo dpkg-reconfigure debconf"!

Gruß, Kearl
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy