Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fenster

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 11. Apr 2007 19:24   Titel: Fenster

Hallo,

Durch eine Dummheit habe ich smplayer so eingestellt,daß smplayer solange geöffnet wird bis man abbricht.D.H. Es werden für jede Arbeitsfläche immer über 100 neue Fenster(Smplayer) geöffnet.Dadurch wird mein Rechner lahm,und ich kann nur noch resetten.
Wie kann ich nun KDE so einstellen,daß nur max.1 Fenster eines Programms geöffnet werden kann??
Ich habe nun wenigstens so einstellen können,daß KDE mit einer leeren Sitzung startet.Aber wehe,ich starte smplayer,dann gute Nacht Sad

Wer kann mir da helfen??

Albert
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 11. Apr 2007 19:57   Titel:

Die Konfiguration von KDE-Applikationen liegt unter ~/.kde/share/config

Dort kannst du sie von Hand mit einem Editor ändern, umbenennen oder löschen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 12. Apr 2007 20:39   Titel:

Nee,leider ist da smplayer nicht drauf.
Ich vermute mal,daß ich woanders suchen muß.
Ich habe folgendes eingestellt : über Option -->Einstellungen habe
smplayer nicht mehr als mplayer,sondern als smplayer eingestellt.Ich will nun dort wieder zurück auf mplayer einstellen,geht aber nicht wegen den vielen geöffneten Fenstern..

Oder anders gefragt : Wie kann ich eine Einstellung so ändern,daß bestimmte Programme wieder auf default gestartet werden??

Albert
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 13. Apr 2007 7:21   Titel:

Indem man deren Konfigurationsdatei findet und löscht. Die Doku zu smplayer ist ziemlich fehlend... Da das Programm kein KDE-Programm ist, könnte die Konfigurationsdatei auch einfach ~/.smplayerrc sein.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 18. Apr 2007 20:35   Titel:

Hallo Janka,

du hast recht.Einfach das smplayer.rc löschen und nun geht's wieder Smile

Danke vielmals!!!

Albert
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy