Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Nov 2018 23:01

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 15. Apr 2007 19:28 
Offline

Registriert: 13. Apr 2007 7:53
Beiträge: 6
Wohnort: Groß-Zimmern
Hallo,
ich vermute mal das gehört wohl hier in diesen Forumabschnitt, wenn nicht, bitte nicht den Kopf abreißen ;-)

Ich versuche gerade KDE 3.5.6 mit dem konstruct-kit zu übersetzen. Jetzt hängt das configure-script fest und spuckt das hier aus:
checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

Ein config.log existiert nicht, QT ist in der neuesten 3er und der 4er Version installiert. Woran könnte das liegen? Wie sage ich dem configure skript, wo es zu suchen hat?
Grüße Thomas


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Apr 2007 20:47 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
qt3-devel ist auch installiert?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Apr 2007 14:02 
Offline

Registriert: 13. Apr 2007 7:53
Beiträge: 6
Wohnort: Groß-Zimmern
Jep, alles drauf!
es scheint ein Problem zu sein, dass er die Pfade an falscher/anderer Stelle vermutet. Manuell setzen kann ich die aber nicht, da das configure durch andere Skripte gestartet wird. ....
Grüße Thomas


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de