Soundkarte piept im Hintergrund beim Abspielen von Sound

Antworten
Nachricht
Autor
momoo
Beiträge: 4
Registriert: 23. Apr 2007 21:56

Soundkarte piept im Hintergrund beim Abspielen von Sound

#1 Beitrag von momoo » 24. Apr 2007 15:47

Hallo
bin vor kurzem erst von Windows auf Linux umgestiegen (OpenSuse 10.2).
Ich habe ein Notebook,Samsung R55 Calateso, Chipsatz i945, Soundkarte Ac 97 hda Intel . Das Problem:
Es ist ein schrilles Piepen im Hintergrund, so dass es weh tut in den Ohren. Zuerst ging der Sound garnicht. Dann habe ich überall ALSA eingestellt. Jetzt Piept es halt immer.
Was könnte ich machen, um diese Piepen wegzubekommen

MFG
momoo

momoo
Beiträge: 4
Registriert: 23. Apr 2007 21:56

#2 Beitrag von momoo » 25. Apr 2007 9:58

Ps... es ist nur die linke Box die piept

Benutzeravatar
Janka
Beiträge: 3575
Registriert: 11. Feb 2006 19:10

#3 Beitrag von Janka » 25. Apr 2007 11:18

Evtl. ist das eine akustische Rückkopplung. In dem Fall solltest du mal im Mixer den Mikroeingang abstellen bzw. die Verstärkung runterdrehen.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

momoo
Beiträge: 4
Registriert: 23. Apr 2007 21:56

#4 Beitrag von momoo » 25. Apr 2007 15:39

leider nicht, hab das Micro schon deaktiviert

momoo
Beiträge: 4
Registriert: 23. Apr 2007 21:56

#5 Beitrag von momoo » 25. Apr 2007 21:46

Hi... hab eine Lösung gefunden.. :D .
man muss bei Yast, wenn man OpenSuse benutze, bei Hardware-> Soundkarte für die Option Model=3stack eintragen..

MFG

Benutzeravatar
Janka
Beiträge: 3575
Registriert: 11. Feb 2006 19:10

#6 Beitrag von Janka » 25. Apr 2007 21:52

Ah! Danke, dass du die Lösung hier gepostet hast.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Antworten