Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Nov 2018 0:13

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: openwengo problem
BeitragVerfasst: 10. Mai 2007 21:21 
Hallo,

Ich habe openwengo mittels tar xjf openwe...tar.bz2 installiert,ohne den Dreisatz ./configure,make make install...
So,es fehlen für mein Zenwalk einige Details um Wengophone starten zu können..Hier ein Ausdruck der Fehlermeldungen..

chris[wengophone-ng-binary-latest]$ qtwengophone
qtwengophone: error while loading shared libraries: libsfp-plugin.so: cannot open shared object file: No such file or directory

libsfp finde ich nirgends für zenwalk :(

Wenn ich aber so eingebe :

chris[~]$ cd wengophone-ng-binary-latest/
chris[wengophone-ng-binary-latest]$ wengophone.sh
./qtwengophone: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.5' not found (required by ./qtwengophone)
./qtwengophone: /usr/lib/libstdc++.so.6: version `CXXABI_1.3.1' not found (required by ./qtwengophone)
./qtwengophone: /usr/lib/libpng12.so.0: no version information available (required by libQtGui.so.4)

Dann hilft es mir auch wenig,weil ich schon cxx habe..

Kann mir da jemand helfen wengophone zum starten zu bewegen??

Albert


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mai 2007 10:23 
Ich habe openwengo falsch installiert.sollte so lauten tar xfvj openwen...tar.bz2
Dennoch werden nicht alle libs geladen und somit wengo auch nicht gestartet.
Z.B. fehlt mir jetzt libsfp.so

Egal,ich lasse mir noch Zeit,denn in Kürze kann man SightSpeed auch für Linux nutzen.Damit klappt hoffentlich auch die Webcam..
Mit amsn klappt es nicht so gut.Die Cam ist zu langsam und manchmal kann ich nur senden,nicht empfangen oder umgekehrt..

Gruß

Albert


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mai 2007 11:16 
was für eine distri nutzt du denn da?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mai 2007 12:50 
Wenn du mein erstes Posting richtig gelesen hättest,wüsstest du es :)
Da steht : So,es fehlen für mein ZENWALK....

Albert


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mai 2007 1:46 
sorry, zenwalk war mir wohl irgendwie nicht so geläufig, vielleicht habe ich deswegen einfach drüber weggelesen. jedenfall hatte ich gedacht das es vielleicht ein fertiges packet für deine distri geben könnte, wie das hier der fall ist.
ansonsten fällt mir zu deinem problem leider nichts ein, wenn du wirklich alle der angemahnten libaries in der entsprechenden version installiert hast.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Mai 2007 21:22 
Ich habe probeweise Ubuntu installiert und Wengophone ausprobiert.
Es gibt noch viel zu tun mit wengophone..
Es ist ein Krampf,weil ich jedesmal "rausgeschmissen" werde,wegen falschem Passwort oder Programmfehler. Zuletzt fehlt noch die Aktivierung. Aktivierung kaum möglich,weil ich keinen aktiven Zugang habe und ich bekomme auch keine email,wenn ich mich aktivieren lassen will...

Weiß jemand wie ich mich aktivieren lassen kann??.
Z.B. Ich habe für meine Usernamen das Passwort vergessen und deshalb eine email rübergeschickt.Seit Tagen warte ich auf Antwort.Ebenso problematisch ist das Forum,da komme ich auch net rein,wegen der Aktivierung :(

Albert


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de