Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 11. Dez 2018 10:47

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Ich bin neu
BeitragVerfasst: 17. Mai 2007 9:53 
Offline

Registriert: 17. Mai 2007 9:41
Beiträge: 3
Hallo Leute,

ich bin neu hier. Mein Name ist Claus und ich bin 46 Jahre alt. Seit vielen Jahren arbeite ich mit Computern (als Hobby). Bin jetzt bei Win XP angekommen, will aber gleichzeitig mal mit Linux arbeiten.

Habe mir also ein Laptop organisiert. Das Teil ist ein Lifebook von Siemens Fujitsu. Habe dort Linux 10.2 aufgespielt, was anscheinend auch geklappt hat. Ich werde allerdings bei der Installation nicht nach irgendwelchen Passworten gefragt. Ebenso brauche ich auch keinen Benutzer einrichten.

Nach dem Neustart wird aber ein Login gefordert, welches ich natürlich nicht habe!

Habe dieses mehrere Male auf einer komplett leeren, also ohne Partition, Festplatte versucht, immer mit dem selben Ergebnis. Partitionen wurden erstellt, Linux installiert (DVD) und nach dem Neustart Frage nach Anmeldung!

Frage nun:

Woran kann das liegen?

Gruß Claus

EDIT: Habe jetzt 9.0 aufgespielt, und das klappt!


Nach oben
   
 Betreff des Beitrags: Re: Ich bin neu
BeitragVerfasst: 17. Mai 2007 10:20 
Offline

Registriert: 17. Sep 2006 15:39
Beiträge: 125
Hallo Claus!
Zitat:
Habe dort Linux 10.2 aufgespielt, was anscheinend auch geklappt hat. Ich werde allerdings bei der Installation nicht nach irgendwelchen Passworten gefragt. Ebenso brauche ich auch keinen Benutzer einrichten.
Du meinst wahrscheinlich OpenSUSE 10.2?

Bei der Installation siehst du in der linken Spalten den Verlauf:

Vorbereitung
.
.
.
Installation
.
.
Konfiguration
- Root-Passwort
...
- Benutzer

Während der Installation werden die Unterpunkte nach und nach durchlaufen.
In den angegebenen Unterpunten der Konfiguration musst normalerweise ein Root- und ein Benutzer-Passwort angeben.

Sollte dies nicht der Fall sein, hat die Installations-DVD möglicherweise einen Defekt. (Und da die Installation von 9.0 funktioniert, hat sie sogar sehr wahrscheinlich einen Defekt)
Defekte scheinen häufiger bei den DVDs, die Computerzeitschriften beiliegen, aufzutreten.
Sollte das hieran liegen, empfehle ich dir, eine neue DVD zu brennen. (Download unter www.opensuse.org )

Es besteht zwar auch die Möglichkeit, das root-Passwort wiederherzustellen:
http://de.opensuse.org/Root-Passwort_wiederherstellen
Jedoch glaube ich, dass es für einen Einsteiger wahrscheinlich weniger mühselig ist, die Installation erneut zu probieren.


Viele Grüße,
Euklid


Nach oben
   
 Betreff des Beitrags: CD Image geht auch nicht!
BeitragVerfasst: 17. Mai 2007 10:42 
Offline

Registriert: 17. Mai 2007 9:41
Beiträge: 3
Stimmt, habe openSUSE 10.2 gemeint!

Habe die Installation auch schon mit den 5 CD's probiert!

Geht auch nicht, selber Effekt. Möglicherweise liegt es ja daran, das bei der Installation nicht im Grafik- sondern im Textmodus installiert wird!


Gruß
Claus


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Mai 2007 12:26 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Spielt wie gesagt kein Rolle. Man kann ohne weiteres das Root-Kennwort löschen, wenn man physischen Zugriff auf die Maschine hat. Die anderen Kennworte kann man dann mit dem Root-Account neu vergeben. Geh' nach der obigen Anleitung vor. Oder du machst jetzt ein Update von SuSE9.0 auf SuSE10.2, dabei bleiben die Kennworte erhalten.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mai 2007 17:57 
Offline

Registriert: 17. Mai 2007 9:41
Beiträge: 3
Danke für den Tipp. Habe ein Update gemacht, und siehe da, es läuft!!!


Danke nochmals!

Gruß
Claus


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de