Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ton kratzt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
FOXswizz



Anmeldungsdatum: 14.02.2007
Beiträge: 46

BeitragVerfasst am: 21. Mai 2007 17:10   Titel: Ton kratzt

Hallo, ich bin's nochmal:

Ich habe ein Update mit dem Synaptic tool "PCLinuxOS 2007 Final" durchgeführt, da ich die Testphase 4 von PCLinuxOS benutzte. Das Tool downloadete flink neue Grafiktreiber, Programme und den neusten Kernel. Ich startete mein System neu und landete wieder erfolgreich (und mit Freude) auf meinem Desktop.

Ich ging auf myvideo.de und wollte mir Video Clips anschauen. Als ich irgend ein Video startete, kratzte der Sound extrem. Beim Call Of duty 4 Trailer ist es nicht so, jedoch bei fast allen anderen Videos schon.

Auch downloadete ich ein paar andere Trailers, doch es kratzte immer und immer
wieder.

Ich habe dann mal den Soundtreiber von Alsa auf OSS gestellt, doch es nützte nichts.

An meinem 5.1 Medusa Headset liegt es auch nicht, denn sowohl mit den Boxen als auch mit anderen Kopfhörer kratzt es.

Vor dem Update habe ich "qemu" "qemu-img" "qemu-launcher" und"ndiswrapper"gelöscht. War das ein Fehler und könnte es damit zusammenhängen?

Hier noch Infos zu meiner Soundkarte:

Identifikation
Hersteller: ‎nVidia Corp.

Beschreibung: ‎CK804 AC'97 Audio Controller

Medienklasse: ‎MULTIMEDIA_AUDIO

Treiber
Modul: ‎snd-intel8x0

Alternative Treiber: ‎ali5455, i810_audio, nvaudio

Verbindung
Bus: ‎PCI

Bus PCI #: ‎0

PCI-Gerät #: ‎4

PCI Funktion #: ‎0

Hersteller ID: ‎0x10de

Geräte-ID: ‎0x0059

Unterhersteller-ID: ‎0x1458

Geräte-Unter-ID: ‎0xa002

_________________
Cheers: FOX
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 21. Mai 2007 20:36   Titel:

Dreh im Mixer die PCM auf unter 80%, und stattdessen den Master weiter hoch. Die meisten Soundkarten übersteuern, wenn man die PCM zu weit hochdreht.

Bei MS-Windows gibt es das Problem nicht, weil der Treiber dort 100% anzeigt, wenn nur 80% eingestellt sind.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

FOXswizz



Anmeldungsdatum: 14.02.2007
Beiträge: 46

BeitragVerfasst am: 22. Mai 2007 11:15   Titel:

YEEEEEEEAH, es hat geholfen: Danke viel mals!!!
_________________
Cheers: FOX
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy