Boards mit ATI 690G Chipsatz unter Linux?

Antworten
Nachricht
Autor
lose
Beiträge: 18
Registriert: 16. Aug 1999 10:51

Boards mit ATI 690G Chipsatz unter Linux?

#1 Beitrag von lose » 22. Mai 2007 11:11

Ich habe das ASUS HDMI Board mit dem 690G Chipsatz, kann aber kein Linux drauf installieren, kommt immer ein PCIe Device error wenn der PCI Bus gescannt wird bleibt er dann hängen, getestet mit opensuse 10.2, Knoppix Kubuntu 7.04 auch mit und ohne ACPI, safe mode ...

Hat jemand schon Linux auf so einem Board installiert?

Danke

Benutzeravatar
Janka
Beiträge: 3585
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 22. Mai 2007 13:26

Wenn es geht, dann vermutlich nur mit einem brandneuen Kernel. Also die Distribution auf einem älteren Rechner installieren, dann einen neuen Vanilla-Kernel von kernel.org runterladen, einrichten, kompilieren, ausprobieren.

*Erst dann* die Platte in den problematischen Rechner umklemmen und dort nochmal ausprobieren.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Benutzeravatar
jochen
prolinux-forum-admin
Beiträge: 699
Registriert: 14. Jan 2000 15:37
Wohnort: Jülich
Kontaktdaten:

#3 Beitrag von jochen » 22. Mai 2007 20:08

Nur als Schuss ins Blaue: Schau mal auf der Herstellerwebsite nach, ob es ggf. ein BIOS-Update gibt. Die Chancen stehen zwar eher schlecht, wenn es auch ein "acpi=off" beim Booten nicht gebracht hat, aber man weiß ja nie...

Jochen
Die grösste Lüge der EDV? "Mal eben..."

lose
Beiträge: 18
Registriert: 16. Aug 1999 10:51

#4 Beitrag von lose » 23. Mai 2007 7:11

hatte das neuste Bios schon drauf gemacht, werde mir dann ggf mal einen Kernel bauen, habe aber gerade wenig Zeit .... hab auch so auf die schnelle keinen im WWW gefunden der Linux auf dem Board laufen hat

lose
Beiträge: 18
Registriert: 16. Aug 1999 10:51

#5 Beitrag von lose » 28. Mai 2007 7:13

jetzt gibt es ein neues Beta Bios, 0701, c'vdr DVD und opensuse 10.2 gingen nicht aber kubuntu läuft bis jetzt ohne Probleme!

Antworten