Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Boards mit ATI 690G Chipsatz unter Linux?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
lose



Anmeldungsdatum: 16.08.1999
Beiträge: 18

BeitragVerfasst am: 22. Mai 2007 11:11   Titel: Boards mit ATI 690G Chipsatz unter Linux?

Ich habe das ASUS HDMI Board mit dem 690G Chipsatz, kann aber kein Linux drauf installieren, kommt immer ein PCIe Device error wenn der PCI Bus gescannt wird bleibt er dann hängen, getestet mit opensuse 10.2, Knoppix Kubuntu 7.04 auch mit und ohne ACPI, safe mode ...

Hat jemand schon Linux auf so einem Board installiert?

Danke
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 22. Mai 2007 13:26   Titel:

Wenn es geht, dann vermutlich nur mit einem brandneuen Kernel. Also die Distribution auf einem älteren Rechner installieren, dann einen neuen Vanilla-Kernel von kernel.org runterladen, einrichten, kompilieren, ausprobieren.

*Erst dann* die Platte in den problematischen Rechner umklemmen und dort nochmal ausprobieren.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

jochen
prolinux-forum-admin


Anmeldungsdatum: 14.01.2000
Beiträge: 699
Wohnort: Jülich

BeitragVerfasst am: 22. Mai 2007 20:08   Titel:

Nur als Schuss ins Blaue: Schau mal auf der Herstellerwebsite nach, ob es ggf. ein BIOS-Update gibt. Die Chancen stehen zwar eher schlecht, wenn es auch ein "acpi=off" beim Booten nicht gebracht hat, aber man weiß ja nie...

Jochen
_________________
Die grösste Lüge der EDV? "Mal eben..."
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

lose



Anmeldungsdatum: 16.08.1999
Beiträge: 18

BeitragVerfasst am: 23. Mai 2007 7:11   Titel:

hatte das neuste Bios schon drauf gemacht, werde mir dann ggf mal einen Kernel bauen, habe aber gerade wenig Zeit .... hab auch so auf die schnelle keinen im WWW gefunden der Linux auf dem Board laufen hat
 
Benutzer-Profile anzeigen Private Nachricht senden

lose



Anmeldungsdatum: 16.08.1999
Beiträge: 18

BeitragVerfasst am: 28. Mai 2007 7:13   Titel:

jetzt gibt es ein neues Beta Bios, 0701, c'vdr DVD und opensuse 10.2 gingen nicht aber kubuntu läuft bis jetzt ohne Probleme!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy