Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
ltsp problem: befehl ltspadmin ist nicht da

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 22. Mai 2007 18:34   Titel: ltsp problem: befehl ltspadmin ist nicht da

nach installation der ltsp-utils via rpm sollte normalerweise der befehl, sprich das programm ltspadmin zur verfuegung stehen leider meldet er mir das er den befehl nicht kennt hab danach gesucht und einen perl script mit dem namen gefunden weisz jemand was ich tun muss damits funktioniert?

Kwitsch
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 22. Mai 2007 23:40   Titel:

Das Programm heißt ltsadmin, nicht ltspadmin.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 23. Mai 2007 0:37   Titel:

danke fuer den hinweis leider funktioniert auch das nicht, er meldet mir immernoch das er den befehl nicht kennt : (
koennte es villeicht doch was mit dem perl script zu tun haben?

Kwitsch
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 23. Mai 2007 8:55   Titel:

Ist das Skript im Suchpfad? Ist der Perl-Interpreter installiert?
Stimmt der Pfad im Kopf des Skriptes mit dem des Perl-Interpreters überein?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 23. Mai 2007 17:16   Titel:

ich hab die rpm deinstalliert danach eine aeltere version installiert und diese geupdatet nun leufts O.o

Kwitsch
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy