Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
ltsp / netvista problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 26. Mai 2007 0:02   Titel: ltsp / netvista problem

ich bin grad dabei einen ltsp server aufzusetzen als clients dihnen ibm netvista clients(8363exx)
ich hab soweit alles fertig an configs, sobald ich aber nun den client start kommt folgende meldung:
"NSB97519 Address resolution failed. IP address -0.0.0.0 not valid."
dem boot protokoll ist zu entnehmen das er den dhcp server findet
ich hab leider keine ahnung worans liegt da meine dhcpd.conf eigentlich in ordnung sein muesste villeicht faellt euch ja was auf was ich falsch gemacht habe
Code:
ddns-update-style         none;
option option-211 code 211 = text;
option domain-name "yourdomain.com";
option domain-name-servers 192.168.23.33, 192.168.23.35;
option subnet-mask       255.255.255.224;

default-lease-time 172800;
max-lease-time 172800;

authoritative;


subnet 192.168.23.33 netmask 255.255.255.224 {
   dynamic-bootp-lease-length 604800;
   option routers 192.168.23.33;
   option domain-name              "yourdomain.com";
   option domain-name-servers      192.168.23.33, 192.168.23.35;
   option subnet-mask       255.255.255.224;
   option broadcast-address        192.168.23.63;
          option root-path "192.168.23.35:/lts";
          option option-211 "tftp";
         filename "/lts/vmlinux_2.4.34-1-SWAP";
      
    host ws001 {
         hardware ethernet 00:02:55:75:21:1f;
         fixed-address 192.168.23.51;
          }

    host ws002 {
         hardware ethernet 00:60:94:2a:c7:a9;
         fixed-address 192.168.23.52;
          }

}


hoffe ihr koennt mir helfen

Kwitsche
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 27. Mai 2007 7:24   Titel:

Zitat:
subnet 192.168.23.33

sieht falsch aus. Soll das nicht eher 192.168.23.32 heißen?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 28. Mai 2007 9:55   Titel:

danke fuer den hinweis habs geaendert, dhcpd neugestartet und im ltspadmin ueberprueft ob alle dienste laufen (und das tun sie) aber es kommt immer noch die gleiche fehlermeldung :-/

Kwitsch
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Kwitsch



Anmeldungsdatum: 08.04.2006
Beiträge: 25

BeitragVerfasst am: 28. Mai 2007 13:34   Titel:

hab n bichen im netvista bios rumgespielt und nun kriegt er ne ip und laed auch den kernel aber startet noch nicht richtig, das krieg ich aber schon noch hin : )

Kwitsche
_________________
Waere der Mensch als Wesen perfekt, waere er ein Computer.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy