Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 19:35

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Headset unbrauchbar, zu wenig Strom?
BeitragVerfasst: 27. Mai 2007 11:34 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Hallo,

ich besitze das AHS515 von Altec Lansing Headset http://www.alteclansing.com/product_det ... pID=AHS515 und finde es sehr gut und auch sehr bequem. Doch es ist für mich am PC unbrauchbar, da der Ton leise ist und der Bass komplett fehlt. (Beim Radio ist dies nicht der Fall). Ich besass vorher ein Medusa 5.1 Headset, bei dem ein zusätzlicher Strom Anschluss benötigt wurde. Bei meinem Headset ist dies aber nicht der Fall, es stehen bloss 2 Stecker zur verfügung. Ich habe nun der Verdacht, dass mein Headset zu wenig Strom von meiner Soundkarte bekommt.

Bei einem anderen Headset, auch ohne zusätzl. Stromanschluss war es der gleiche Fall!

Aber könnte es auch an meiner Soundkarte liegen, dass sie falsch konfigurert wurde? Das 5.1 Medusa Headset funktionierte jedoch immer perfekt.

Wenn ich keine Lösung finde, müsste ich wieder ein anderes Headset kaufen. :( Sollte ich vieleicht dann zu einem USB Headset wechseln oder ein ganz kleines Headset wie http://www.pc-modding.biz/images/nw/55655.jpg wählen, welches nicht so viel Strom "frisst" ?

Hier sind noch Infos von meiner Soundkarte:

Hersteller: ‎nVidia Corp.
Beschreibung: ‎CK804 AC'97 Audio Controller
Medienklasse: ‎MULTIMEDIA_AUDIO
Treiber
Modul: ‎snd-intel8x0
Alternative Treiber: ‎ali5455, i810_audio, nvaudio
Verbindung
Bus: ‎PCI
Bus PCI #: ‎0
PCI-Gerät #: ‎4
PCI Funktion #: ‎0
Hersteller ID: ‎0x10de
Geräte-ID: ‎0x0059
Unterhersteller-ID: ‎0x1458
Geräte-Unter-ID: ‎0xa002

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 27. Mai 2007 12:32 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Hast Du das Headset evtl. an den Lineout-Ausgang Deiner Soundkarte angeschlossen ? Dieser ist nicht für den direkten Betrieb von Kopfhörern gedacht, sondern funktioniert nur mit einem Verstärker richtig. Zudem könntest Du in den Mixereinstellungen gucken, ob da noch was einzustellen geht (z. B. Gain).

Wenn das nicht funktioniert könntest Du Dir das Geld auch sparen und es in ne "richtige" Soundkarte investieren, Onboard ist ja in der Regel nicht so toll. Ne gebraucht Soundblaster Live sollte es bei EBay billig geben wenn Du nicht viel ausgeben möchtest.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 27. Mai 2007 20:22 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Danke für die Antwort!
Zitat:
1 Lineout-Ausgang
2 (z. B. Gain).
Noch 2 Fragen:

1. Ist der Line Out ausgang "grün"? 2. Und was ist das Tool "gain" ? (Ich bin gerade bei meinem Cousin)

Thnaks+greetz

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 9:01 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Line Out ist üblicherweise grün gekennzeichnet. Gain ist kein "Tool", sondern Englisch für "Verstärkung", das ist eine Einstellung im Mixer. Eventuell gibt es auch die Einstellung "External Amplifier" im Mixer, das muss man bei Kopfhörerbetrieb dann auf "aus" stellen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 15:52 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Ich habe den External Amplifier ausgeschaltet, PC neu gestartet und musste festellen, das das Häckchen wieder von "Geisterhand" aktiviert wurde.

Ich habe es mit 2 Tools Probiert: Das erste wäre das "ALSA MIXER GUI" Tool und das zweite das "GNOME ALSA MIXER" Tool. Bei beiden das gleiche Ergebnis: Das Häckchen geht von Geisterhand weg. Auch unter Root habe ich beide Tools ausprobiert. Gibt es noch bessere "Mixer" Tools?

Und die Option Gain habe ich im "GNOME ALSA MIXER" Tool auch nicht gefunden, es gibt nur External Amplifier und das schaltet sich immer wieder ein beim Neustart.

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 17:25 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Benutze zum Speichern der aktuellen Einstellungen als default den Befehl "alsactl store" (als root).

Die Grundeinstellung steht in der Datei /etc/asound.state. Du kannst auch direkt dort drin nach "External Amplifier" suchen und den Wert bei "Value" auf "false" stellen. Evtl. gibt es auch mehrere solche Einstellungen in der Datei.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 18:30 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Ich habe bei Asound.state folgendes entdeckt:

control.42 {

comment.access 'read write'
comment.type BOOLEAN
comment.count 1
iface MIXER
name 'External Amplifier'
value false


So wie ich das sehe, ist "External Amplifier" doch schon deaktiviert? Oder müsste ich auf false false umstellen?

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 19:58 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Es gibt evtl. noch eine zweite Konfiguration in dieser Datei, und die von dir gefundene wird gar nicht verwendet.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 21:31 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Bei meinem Cousin war genau das gleiche Problem mit dem Headset, und er hat einen anderen PC als ich.

Ich werde mir wohl oder übel ein Bass Vibrations Headset kaufen müssen, welches einen zusätzlichen USB Anschluss für den Strom benötigt. Ungefähr wie beim Medusa 5.1 Surround Headset, welches ja immer gut lief.

_________________
Cheers: FOX


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Mai 2007 22:56 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Du schreibst das Häkchen ist von "Geisterhand" wieder da ? Soll das heißen, daß es sofort wieder an geht, wenn Du es aus machst ? Oder erst nach einem Neustart des PCs ?

Ist schon komisch mein Headset funktioniert sowohl mit der SB Live als auch mit der Onboard-Soundkarte ohne Probleme.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29. Mai 2007 11:20 
Offline
Benutzeravatar

Registriert: 14. Feb 2007 18:04
Beiträge: 46
Das Häckchen geht erst wieder an, wenn ich den PC neustarte.

Wenn ich das Häckchen "weg mache", ist aber sowieso kein Unterschied zu hören.
Alles ist immer noch gleich, kein Bass, alles hört sich komisch an und zu guter letzt ist es immer noch extem Leise.

Bei den anderen Headsets, welche ich früher gehabt hatte war alles okay.
Bis eben auf die zwei neuen Headsets, welche ich gekauft habe.

_________________
Cheers: FOX


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de