Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 22. Nov 2018 11:34

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 29. Mai 2007 0:01 
Offline

Registriert: 15. Mai 2006 19:59
Beiträge: 8
Hi Leude,

ich habe meine Seite komplett überarbeitet und bin von html zu php über gegangen.

Über die Qualität der Seite und der etwaiger Codingfehler bitte ich hier um die Meinung von Profis.

Das Probleme mit dem Javascriptmenü bestehen, ist mir bekannt, jedoch für mich nicht lösbar.

Vielen Dank schonmal.

mfg
mrgreen


Zuletzt geändert von mrgreen5000 am 14. Mär 2012 8:38, insgesamt 1-mal geändert.

Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29. Mai 2007 9:08 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zunächst solltest du dir mal dies hier zu Gemüte führen:
http://validator.w3.org/check?uri=http% ... portal.php

Kurz: Du vereinbarst oben XHTML1.0 als DTD, hältst dich dann aber nicht an diese DTD. Außerdem sind einige Umgebungen, z.B. <body> gar nicht vorhanden, werden dann aber geschlossen... Einmal aufräumen, bitte.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Mai 2007 0:38 
Offline

Registriert: 15. Mai 2006 19:59
Beiträge: 8
Ja, da liegt noch viel Arbeit an :(

Leider zeigt mir der Validator nicht in welchen Dateien die Fehler ausgemerzt werden müssen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Mai 2007 18:49 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Das ist das Problem bei dymaisch vom Server generierten Seiten (z.B. mit php). Vermutlich ist das Template, was du für die Struktur benutzt, ziemlich kaputt.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Mai 2007 20:25 
Offline

Registriert: 15. Mai 2006 19:59
Beiträge: 8
Also beziehen sich die Fehler nur auf das angezeigte (Standard) Template?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30. Mai 2007 21:21 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
*Vermutlich* heißt "vermutlich". Da ich nicht in deine Quelldateien reingucken kann (und will), kann ich dir das nicht sagen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de