Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
bootproblem nach neuinstalliertem Grafiktreiber

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Norca
Gast





BeitragVerfasst am: 29. Mai 2007 15:56   Titel: bootproblem nach neuinstalliertem Grafiktreiber

mir ist was blödes passiert.
Habe einen nvidia Gerätetreiber für meine Gforce 4200 TI installiet, um meinen zweiten Monitor gleichzeitig anzuschliessen.
Dann hab ich den fehler bekommen das mein nvidia kernel nicht die gleiche Version hat wie der Treiber und ich bekomme beim booten kein grafisches menue mehr sondern nur noch das Terminal.
Bin noch ganz neu im Umgang mit Linux, daher fehler behebung bitte detailiert beschreiben. danke

habe ubuntu linux 7.04
nvidia gforce4 Ti 4200 apg8x
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 29. Mai 2007 16:15   Titel:

Als root anmelden. Mit einem Texteditor in der Datei /etc/X11/xorg.conf das 'Driver "nvidia"' unter 'Section "Device"' wieder in 'Driver "nv"' zurückändern. Danach einmal "init 3" und dann "init 5" in die Konsole tippen.

Für Anfänger geeignete Texteditoren für die Konsole sind mcedit und pico.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy