Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 10:30

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 18. Jun 2007 14:22 
Hallo,
las gerade die Empfehlung von cher, auf der Konsole als Administrator "alsaconf" einzugeben. Aber funktionierte nicht bei mir. Vielleicht, weil ich nicht weiss, was "als Administrator" bedeuten soll?!? Ich bin der einzige Benutzer.
Ich war drei Wochen weg und hatte alles abgeschaltet. Vielleicht deswegen das Problem?
Gruss aus dem hohen Norden (Schweden).
eethorsten


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Jun 2007 14:30 
{quote]
weil ich nicht weiss, was "als Administrator" bedeuten soll?
[/quote]
als root bzw. mit root rechten. in der konsole > su > passwot eingeben.
ansonsten liegt dein problem sicherlich nicht daran, dass dein rechner längere zeit nicht in benutzung war. vielleicht errinnerstdu dich nochmal ein wenig mehr. nebenbei wäre dann deine distribution + version vielleicht noch interressant.
distribution = z.b. suse oder fedora order ....
version = 4, 10.2 oder etch oder ...


Nach oben
   
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 18. Jun 2007 20:07 
Hallo Sith,
ja, ich bin blöd. Ich habe Ubuntu 6.06 und das schon über ein Jahr und bisher ist alles wunderbar und stabil gelaufen. Ubuntu läuft auf einer Harddisk als master und Windows XP auf der 2. Harddisk als slave.
Bei Ubuntu hat man ja kein root, sondern nur den normalen Benutzer mit seinem password. Und bei Ubuntu muss man wohl auch etwas anderes als bei Suse eingeben (Du arbeitest mit Suse?). Mit der Konsole habe ich erst kürzlich zaghaft angefangen, das eine oder andere zu machen. Bin sehr unsicher bei der Handhabung.
Grüsse
eethorsten


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Jun 2007 21:52 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Code:
sudo alsaconf


Nach oben
   
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 19. Jun 2007 6:27 
Bei sudo alsaconf kommt die Antwort: Command not found.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Jun 2007 7:55 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Evtl. mußt Du den Pfad noch mit angeben, also wahrscheinlich /usr/sbin/alsaconf


Nach oben
   
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 19. Jun 2007 15:44 
No such file found - heisst es nun.
Merkwürdig.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Jun 2007 16:19 
hast du alsa-utils deinstlliert? dann installier es wieder.
ansonsten fälltmir dazu ein:
dein user muss in /etc/group der gruppe audio angehören.
beim aufruf von alsamixer müssen die regler oben sein.
das modul für deine soundkarte muss geladen sein (lsmod)
und hier:
http://www.galileocomputing.de/openbook ... 9b5e23d27c
kannst du auch nochmal gucken.

und
> Du arbeitest mit Suse?
nein


Nach oben
   
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 20. Jun 2007 13:13 
Hej Sith,
nun läuft es wieder. Die alsa-utils waren tatsächlich deinstalliert. Ich war drei Wochen weg und hier war nur eine alte Frau, die die Blumen gegossen hat und die NULL von PC versteht. Ich habe nichts ab- oder installiert. Es ist mir ein Rätsel.
Thanks a lot.
eethorsten


Nach oben
   
 Betreff des Beitrags: sound ist weg
BeitragVerfasst: 20. Jun 2007 13:22 
Sith , noch eine Frage -als ich die Liste der packages durchging,
sah ich auch ein alsaplayer, der sehr gut und powerful sein soll.
Als ich ihn gerade runterladen wollte, wurde davor gewarnt, weil
er nicht authentifiziert ist und Eingriffe von "malicious" persons
ermöglichen könnte. Wie gross ist dieses Risiko?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Jun 2007 13:54 
diese warnung erhält man, wenn kein key zu der quelle installiert ist.. guck in deiner /etc/apt/sources.list was dort für quellen eingetragen sind und such mit
Code:
apt-cache search key 
nach einem keyring. ein entsprechendes packet für 'debian-multimedia' sieht z.b. so aus:
Code:
debian-multimedia-keyring - GnuPG archive key of the debian-multimedia repository
das ist ein beispiel!
du musst halt gucken was dein ubuntu nutzt. wenn es keinen keyring für eine quelle gibt zw. du keinen findest, überleg wo sie herkommt und ob du das risiko eingehen willst und/oder schau mit google. letztlich musst du das restrisiko dann einschätzen und tragen.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de