Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Dez 2018 15:25

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: aoss Teamspeak
BeitragVerfasst: 11. Jul 2007 18:26 
Hallo Leute,

kaum das eine Problem gelöst, leider schon das nächste.

Seit einiger Zeit suche ich schon überall die Lösung.

Vll weiß ja hier jemand bescheid.

Für meine OSS Progys nehme ich den aoss wrapper im alsa-packet.

Das funzt wunderbar.

Zum Beispiel UT2004 ist OSS-Anwendung..

starte ich aoss ut2004 wird auf Alsa umgeleitet, dort ist für pcm.dsp
ein virtuelles Gerät angelegt ( denn standartmäßig greift ut2004 ja auf /dev/dsp bzw. dsp0 zu)
Und es wird auf mein Headset über DMIX (für Softwaremixing umgeleitet)

Aus mir nicht bekannten grünen, funzt das bei TS aber nicht.

Kennt jemand das Problem.

Wäre für jeden Tipp dankbar!


LG Flow


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de