Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 14:10

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: derbes Brummen auf der Soundkarte
BeitragVerfasst: 26. Jul 2007 13:32 
Offline

Registriert: 10. Jul 2006 17:29
Beiträge: 10
Wohnort: Oberrot bei Schwäbisch Hall
hallo,
ich betreibe seit fast 2Monaten xUbuntu auf meinem PC. An sich bin ich recht glücklich, auch wenn noch 2-3 Dinge nicht reibungslos funktionieren.
mal das Nervigste vorneweg:

ich kann manchmal, ganz willkürlich, unabhängig von der SystemUpTime, der CPU oder GPU-Last, von der Anzahl der Apps und Prozesse, unabhängig davon was für Apps (also egal ob Browser, VLC, Amarok, XMMS oder OOo) ein unterschiedlich lautes Brummen auf meinen Boxen hören.
Manchmal kommt es 2 Minuten nach einschalten und wird dann etwas lauter und wieder etwas leiser und verschwindet wieder, oder der Rechner läuft 4 Stunden ohne was, ganz egal, ganz willkürlich! Und eben völlig unabhängig!
Erwähnenswert wäre, dass das Brummen auch durch herunterdrehen der Lautstärke via Alsamixer NICHTS bringt. Aber das Brummen ersetzt alle anderen Sounds, wenn es welche gibt...
Unter Windows habe ich dieses Problem NICHT!

und damit net so viel gefragt werden muss:
mein System:
  • AMD Athlon XP K7 3000+ 333er
  • 512MB DDR
  • GigaByte 7NF-RZ nForce2
  • ATi Radeon 9800Pro
  • Creative Labs, SoundBlaster 128PCI (es1371)
  • Creative Labs Inspire P380 2.1 SoundSystem
  • xUbuntu 7.04 up-to-date
Freue mich auch eure Hilfe!
MfG, Hertie

_________________
mein System: AMD Athlon K7 XP 3000+ 333, 512 MB DDR, GigaByte 7NF-RZ nForce2, ATi Radeon 9800Pro, Creative Labs SoundBlaster 128PCI (es1371), Creative Labs Inspire P380 2.1 Sound, T-Sinus 154data via ndiswrapper, xUbuntu 7.04 vs XP Pro SP2


Nach oben
   
 Betreff des Beitrags: Wenn es brummt...
BeitragVerfasst: 29. Jul 2007 13:53 
Offline

Registriert: 27. Jan 2007 13:09
Beiträge: 24
Wohnort: Duisburg
Klingt nach Fremdfrequenzstörung - wie Handy oder Schnurlostelefon in der Reichweite. Unter Windows passiert nix, weil unter Windows oft nix passiert.


Nach oben
   
 Betreff des Beitrags: Re: Wenn es brummt...
BeitragVerfasst: 06. Aug 2007 17:44 
Offline

Registriert: 10. Jul 2006 17:29
Beiträge: 10
Wohnort: Oberrot bei Schwäbisch Hall
Zitat:
Klingt nach Fremdfrequenzstörung - wie Handy oder Schnurlostelefon in der Reichweite. Unter Windows passiert nix, weil unter Windows oft nix passiert.
hmmm, Schnurlostelefon... das könnte was sein, werde dem nachgehen ...

aber das trollige mit dem Win hintendran... :roll:

dennoch mal danke! wenigstens einer :)

_________________
mein System: AMD Athlon K7 XP 3000+ 333, 512 MB DDR, GigaByte 7NF-RZ nForce2, ATi Radeon 9800Pro, Creative Labs SoundBlaster 128PCI (es1371), Creative Labs Inspire P380 2.1 Sound, T-Sinus 154data via ndiswrapper, xUbuntu 7.04 vs XP Pro SP2


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de