Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Tasten funktionieren nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tobi1987



Anmeldungsdatum: 31.07.2007
Beiträge: 14

BeitragVerfasst am: 31. Jul 2007 11:17   Titel: Tasten funktionieren nicht

Hallo,
bei meiner Distribution funktioniert die Größer- bzw. Kleinertaste nicht.
Ich glaube, ich muss ein anderes Tastaturlayout laden.

Wie mache ich das oder muss ich doch anders an die Problemstellung herangehen?

mfg tobi
 
Benutzer-Profile anzeigen Private Nachricht senden

sith
Gast





BeitragVerfasst am: 31. Jul 2007 13:06   Titel:

welches hast du denn. pc105 sollte eigentlich passen.
 

sith
Gast





BeitragVerfasst am: 31. Jul 2007 13:08   Titel:

> Wie mache ich das
in die xorg.conf eintragen.
 

Tobi1987



Anmeldungsdatum: 31.07.2007
Beiträge: 14

BeitragVerfasst am: 31. Jul 2007 13:37   Titel:

und wo muss ich des in der xorg.conf genau eintragen? welche sektion?
kenn mich in der xorg.conf net so aus.

mfg
 
Benutzer-Profile anzeigen Private Nachricht senden

sith
Gast





BeitragVerfasst am: 31. Jul 2007 15:44   Titel:

da wo jetzt wahrscheinlich etwas ähnliches bzw. anderes steht:
Code:

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "de"
        Option          "XkbVariant"    "nodeadkeys"
EndSection

mal sehen ob's daran liegt, wirklich sicher bin ich mir da nicht.
 

Tobi1987



Anmeldungsdatum: 31.07.2007
Beiträge: 14

BeitragVerfasst am: 31. Jul 2007 17:39   Titel:

hat leider net funktioniert...
gibts evl noch etwas anderes des auch klappt??

mfg
 
Benutzer-Profile anzeigen Private Nachricht senden

sith
Gast





BeitragVerfasst am: 31. Jul 2007 22:01   Titel:

mach dann bitte mal ein paar mehr angaben zu deinem prob.
wie sieht das in der konsole aus (strg + alt + f1). kde, gnome oder etwas anderes?
 

Tobi1987



Anmeldungsdatum: 31.07.2007
Beiträge: 14

BeitragVerfasst am: 01. Aug 2007 10:53   Titel:

also,
ich verwende das dekstop-system kde.
ausschnitt aus der xorg.conf:


Code:

Section "InputDevice"

    Identifier   "Keyboard1"
    Driver   "kbd"
# For most OSs the protocol can be omitted (it defaults to "Standard").
# When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
# uncomment the following line.

#    Option     "Protocol"      "Xqueue"

# Set the keyboard auto repeat parameters.  Not all platforms implement
# this.

#    Option     "AutoRepeat"    "500 5"

# Specifiy which keyboard LEDs can be user-controlled (eg, with xset(1)).

#    Option     "Xleds" "1 2 3"

# To disable the XKEYBOARD extension, uncomment XkbDisable.

#    Option     "XkbDisable"

# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults).  For example, for a European
# keyboard, you will probably want to use one of:
#
#    Option     "XkbModel"      "pc102"
     Option     "XkbModel"      "pc105"
#
# If you have a Microsoft Natural keyboard, you can use:
#
#     Option     "XkbModel"      "microsoft"
#
# If you have a US "windows" keyboard you will want:
#
#    Option     "XkbModel"      "pc104"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
#
#    Option     "XkbLayout"     "de"
#
# or:
#
#    Option     "XkbLayout"     "de"
#    Option     "XkbVariant"    "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
#
#    Option     "XkbOptions"    "ctrl:swapcaps"


# These are the default XKB settings for X.Org
#
#    Option     "XkbRules"      "xorg"
#    Option     "XkbModel"      "pc101"
#    Option     "XkbLayout"     "us"
#    Option     "XkbVariant"    ""
#    Option     "XkbOptions"    ""

EndSection




mfg tobi
 
Benutzer-Profile anzeigen Private Nachricht senden

sith
Gast





BeitragVerfasst am: 01. Aug 2007 12:49   Titel:

kommentier die mal aus:
Code:

#    Option     "XkbLayout"     "de"
#    Option     "XkbVariant"    "nodeadkeys"

und dann nochmal die frage: hast du in der konsole gross/kleinschreibung.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy