Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 17:19

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 19. Aug 2007 20:08 
Offline

Registriert: 19. Aug 2007 20:04
Beiträge: 2
Hallo,

wie haben hier volgendes problem

Server: 2x XENON, 8GB RAM, PROMISE FastTrak SX4300 Raid Controller
System: openSUSE 10.2

das problem ist der FastTrak Controller
den 1. Keine Treiber im Kernen 2.6 Enthalten
2. Keine Treiber bei Promise
3. Treiber Sourcen lassen sich nicht Compilieren

so nun läuft der Controller nicht

Hat vielleicht einer von euch einen FastTrak SX4300 unter Linux zu laufen überredet?

wenn ja mit welcher Dispo und wie haste es gemacht.

wir nutzen jede Dispo wo wir einen VmWare Server installieren können


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Aug 2007 20:24 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Promise liefert nur Binärmodule für SuSE9.x und SLES9
http://www.promise.com/support/download ... os=1&go=GO

Einen freien Treiber scheint es auch nicht zu geben. Also zurück mit dem Ding in den Laden und was Vernünftiges kaufen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Aug 2007 20:40 
Offline

Registriert: 19. Aug 2007 20:04
Beiträge: 2
Sorry haben die Karte schön länger !
Das mit Binärcode wissen wir schön die frage ist kriege ichi rgendwo noch suse 9.2 x64 her.


[/quote]


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Aug 2007 10:26 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Ich würde eher mal Promise auf den Zahn fühlen. Die Karte war sicher nicht billig, und man sollte eigentlich erwarten können, dass, wenn schon nur ein Binärtreiber rausgegeben wird, dieser auch regelmäßig auf den neusten Stand gebracht wird. Zumindest einmal im Jahr sollte Promise das schaffen.

Für SuSE9.2 gibt keine Sicherheitsupdates mehr, der Einsatz ist grob fahrlässig.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de