Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux 10.3 hängt sich bei Installation auf

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
KlauBo2



Anmeldungsdatum: 20.08.2007
Beiträge: 11

BeitragVerfasst am: 20. Aug 2007 13:47   Titel: Linux 10.3 hängt sich bei Installation auf

Hallo Linux-Gemeinde,

ich habe ein großes Problem: vor Kurzem habe ich in einer Computer-Zeitschrift openSUSE 10.3 Alpha 5 gekauft und mich an die Installation gemacht. Es hat alles geklappt. Auch das Mounten meiner beiden externen Festplatten lief reibungslos. Trotzdem mußte ich alles wieder löschen, weil ich gewisse Probleme hatte (ich bin Neuling auf dem Gebiet von Linux).
Unter Windows XP und Partition Magic 8 habe ich die entsprechende Partition in NTFS formatiert und dann Linux erneut installiert. Aber der Zufall wollte es, daß sich auf einmal Linux verabschiedet hatte. Was wollte ich machen? Ich wollte es erneut installieren.
Doch jetzt das Problem: Auf einmal mountet Linux eine meiner beiden externen Festplatten nicht mehr und auch die Installation hängt sich auf einmal auf. Das heißt: weder Maus noch Tastatur funktionieren.

Meine PC-Konfiguration:
AMD Athlon Dual-Core 5600+
4 GB Ram (DDR 2)
Grafikkarte Radeon X1300
Tastatur und Mouse sind rein USB

Was mache ich falsch? Hat jemand eine Lösung für mich? Ich möchte gern von Windows weg und zu Linux umsteigen.

LG und danke im voraus
 
Benutzer-Profile anzeigen Private Nachricht senden

pferdefreund



Anmeldungsdatum: 17.04.2007
Beiträge: 35

BeitragVerfasst am: 21. Aug 2007 6:21   Titel:

Man steigt nicht mit ner ALpha-Version, die zum Testen
gedacht ist, auf Linux um.
Bitte eine ausgereifte Version besorgen - kann frei
aus dem Netz runtergeladen werden. Als Linux-Anfänger,
ja ich war auch mal einer, sollte man was ausgereiftes
verwenden, bevor man den Frust bekommt.
Der kommt noch früh genug - aber wenn man da irgendwann
mal durch ist, möchte man den kleinen Pinguin nicht
mehr missen...
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 21. Aug 2007 11:04   Titel:

Abgesehen davon legst du für Linux keine Partition per Hand an und formatierst diese auch bitte nicht. Einfach auf der Festplatte genug freien Platz lassen, den Rest macht die Installationsroutine automatisch.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

KlauBo2



Anmeldungsdatum: 20.08.2007
Beiträge: 11

BeitragVerfasst am: 28. Aug 2007 11:27   Titel: Linuxumstieg

Vielen Dank für eure Ratschläge. Habe mir die Version 10.2 zugelegt und installiert. Funktioniert eigentlich gut, doch leider wird bei mir bestimmte Hardware nicht oder nur falsch erkannt: z.B. TV-Karte HVR 1110 - Video-Plugin funktioniert nicht; ATI Radeon X1300 trotz Treiber Installation heißt es: Framebuffer erlaubt keine höhere Auflösung; Chipkartenleser ReinerSCT e-com wird trotz Installation eines aktuellen Treibers für SUSE 10.2 nicht erkannt. Und auch der Sound wird nicht aktiviert.
Dies sind meine Probleme bei Linux 10.2 die ich bei Version 10.3 nicht hatte. Da wurde alles erkannt. Also werde ich wohl noch auf die Finale warten und dann zulegen.

Trotzdem noch einmal Danke an euch
 
Benutzer-Profile anzeigen Private Nachricht senden

eiffel56



Anmeldungsdatum: 15.10.2007
Beiträge: 7

BeitragVerfasst am: 15. Okt 2007 23:57   Titel:

Boha, du hast schon Linux 10.3? Ich hab erst 2.6.22!

openSuse 10.3 is ja inzwischen raus, aber als neuling wirst du mit Suse erfahrungsgemäß ne Menge Probleme haben. Ich würde dir ja persönlich zu Ubuntu raten. Super einfach zu bedienen, gutes Deutsches Wiki(www.ubuntuusers.de) und ja. Einfach klasse für Anfänger und Fortgeschrittene.
Im Gegensatz dazu muss man sich bei Suse irgendwie ne Menge zusammensuchen und hier und da.
Aber ich würd noch bis zum 18 Oktober warten, da kommt nämlich die brandneue Version Wink.
_________________
eiffel56.mybonsai.at/wordpress
 
Benutzer-Profile anzeigen Private Nachricht senden

haha
Gast





BeitragVerfasst am: 16. Okt 2007 8:03   Titel: ATI

Moin,

>ATI Radeon X1300 trotz Treiber Installation heißt es: Framebuffer erlaubt keine höhere Auflösung; ...

Dann musst Du den Treiber von ATI bei der Grafikkarteneinstellung definieren und nicht Framebuffer Embarassed
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy