Laptop im Netzbetrieb

Antworten
Nachricht
Autor
Albert

Laptop im Netzbetrieb

#1 Beitrag von Albert » 13. Nov 2007 20:38

Ich habe vom Kollegen gehört,daß man beim Netzbetrieb des Laptops das Akku herausnehmen sollte,um nicht das Akku in Schaden zu nehmen.
Dennoch meckert mein Dell Laptop,daß kein Akku eingebaut ist und somit die Leistung des Laptops beeinträchtigt.Ja,was denn nun??

Also das heisst doch,daß das Akku drinne bleiben soll,um beste Leistung zu erzielen,das ist doch Quatsch.
Aber das habe ich selbst erlebt,als ich das Akku herausnahm.Da wurde mein Ubuntu lahm wie schweizer Käse..
Vielleicht mache ich da was falsch...

Albert

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#2 Beitrag von petameta » 13. Nov 2007 20:50

Frag lieber beim Dell-Support nach, was das soll. Ist ja völlig unsinnig. Daß die Leistung im Akku-Betrieb gedrosselt wird macht ja Sinn, aber im Netzbetrieb ohne Akku kaum.

Andererseits könntest Du gucken, warum genau es langsamer wird. Beispielsweise mit "cat /proc/cpuinfo" den Prozessortakt beobachten. Evtl. läßt sich dieser dann trotz fehlendem Akku wieder hochstellen.

Albert

#3 Beitrag von Albert » 13. Nov 2007 21:08

Ich mache bestimmt etwas falsch,weil Ubuntu mir sagt,daß das Laptop im Akku-Betrieb ist,obwohl ich auch im Netz bin.
Ich werde mal bei Dell anfragen,was das soll..
Danke für die Antwort!!

Albert

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#4 Beitrag von petameta » 13. Nov 2007 21:45

Evtl. ist das nen acpi-bug, der sich mit nem neuen dsdt reparieren läßt: Klick. Die Prozessorgeschwindigkeit sollte sich trotz angeblichem Batteriebetrieb hochsetzen lassen und sollte sich über die Dateien in /sys/devices/system/cpu/cpu0/cpufreq steuern lassen (bzw. cpu1 für evtl. zweiten Kern).

Der Nachteil ist, daß Du es dann manuell steuern mußt. Zudem könnten noch weitere Komponenten runtergetaktet werden, beispielsweise die Grafikkarte.

Antworten