Pulseaudio

Antworten
Nachricht
Autor
arkhon
Beiträge: 1
Registriert: 15. Nov 2007 13:50

Pulseaudio

#1 Beitrag von arkhon » 15. Nov 2007 13:58

Hallo zusammen.

Ich bin sehr zufrieden mit Arch wollte aber da ich TS benutze und nebenbei auch gerne spiele, einen Soundserver aufsetzen.

Die Wahl fiel auf Pulseaudio den ich nach der Beschreibung im englishen Archlinux-Wiki installiert habe, was auch super funktioniert hat. Ich hab bei Programmen die vorher nicht gleichzeitig sound abspielen konnten nun klaren Sound. Aber alles ist viel zu leise und ich weiß nicht wie ich es lauter stellen kann.

Bei Pulseaudio gibt es einige GUIs um die Lautstärke einzelner Programme zu regeln und das funktioniert auch. Aber auch auf 100% sind alle Programme viel zu leise. Der alsamixer hat nurnoch einen Lautstärkeregler mit Pulseaudio und auch der ist auf 100%. Ich weiß nicht wie ich nun den kompletten Soundoutput deutlich lauter bekommen kann. Vielleicht hat einer von euch ja eine Idee.

kxb

#2 Beitrag von kxb » 20. Nov 2007 13:33

Hallo,

Wenn du in deiner ~/.asoundrc oder alsaconf

Code: Alles auswählen

pcm.!default {
    type pulse
}
ctl.!default {
    type pulse
}
stehen hast probier alsamixer mit der option -Dhw:0.

kxb

Antworten