Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Bootloader funktioniert nicht, Grub, Lilo streiken bei mir

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bucco
Gast





BeitragVerfasst am: 21. Nov 2007 2:04   Titel: Bootloader funktioniert nicht, Grub, Lilo streiken bei mir

Hallo,

ich möchte gerne Linux welt kennenlernen und dachte mir, ich installieren OpenSuse 10.3 auf mein Rechner. Im mom habe ich Windows Vista Ultimate auf 2x160Gb SATA Raid drauf. Soweit ist alles in Ordnung. Habe noch zusätlich ein Samsung 160GB IDE. Davon hab ich erstmal 40GB für Suse reserviert.

Installation klappt sehr gut nur kurz vor Ende der Installation streikt er, das mit Bootloader will nicht so richtig funktionieren. Habe am anfang versucht mit Grub zu booten, geht nicht. Danach versuchte ich es mit Lilo. Bei beidem sagt er mir das was fehlschlug. Dachte, dann eben eine Diskette her, wollte es mit Lilo laufen lassen. Das klappte leider auch nicht so richtig, aber denk da habe ich was falsch gemacht, muss ich nochmal probieren. Von der DVD aus kann ich unter System reparieren booten und von dort aus Linux Partition auswählen und Linux starten. Das prob ist nur, am Ende bekomme ich keine Grafische oberfläche sonder bin im textmodus. Ich kann mich zwar anmelden, aber weiter weiss ich auch nicht. Komme ich überhaupt von dort aus aufm Desktop?

Meine frage, wie kann ich Linux Booten ohne das ich mein Windows Raid beschädige. Er sollte wenn ich rechner einschalte ein auswahl bringen, linux oder windows. Geht überhaupt sowas mit vorhandenem Raid system?

MfG
 

Reneagaskd
Gast





BeitragVerfasst am: 21. Nov 2007 10:16   Titel: Puhhh Raid!?

Also ich bin leider kein Fachmann für Raids.
Ich habe nur schon mal gelesen das es Probleme damit gibt...

Also ein Tipp der auf jeden fall funktioniert.

Du kannst im Bios sicher die Startreihenfolge verändern. Normalerweise wirst du vom Raid starten. Wenn du jetzt auf den Systemstart auf die andere festplatte einstellst dürftest du kein Problem bekommen. (Du must dann suse nochmal neu installieren) Linux macht dir nix an der Windows platte kaputt und andersrum.

Einziges problem. du must immer im bios umstellen Smile

Also evtl. gibts noch bessere lösungen...
MFG
 

dss
Gast





BeitragVerfasst am: 21. Nov 2007 12:21   Titel:

@Reneagaskd
danke das wäre eine möglichkeit, das werd ich mal probieren sobald ich Linux installieren kann, danke.

Ich habe es jetzt installiert, davor habe ich meine Raid-platten abgeklemmt. BEi der installation hatte ich immer eine Fehlermeldung, nach abklemmen nicht mehr. Irgendwie kommt openSuse 10.3 mit Raid nicht so klar.

Auf jedenfall konnte ich es ohne probleme installieren, keine fehlermeldung garnix. Ich Boote nach der installation und komme wieder auf Textmodus. Ich kann mich einlogen, dann ist bei mir ruhe im Karton. Villeicht dachte ich, das es mit Gnome geht. Leider auch nicht. Kurz bevor er Gnome-Oberfläche laden möchte kommt eine kurze fehlermeldung das er GUI usw.. nicht laden konnte und lande wieder im Textmodus.

Ich weiss wirklich nicht mehr weiter. Was soll ich machen, soll ich mal Fedora probieren, ist das auch so ähnlich wie openSuse KDE4 oder wieder was ganz anderes?

MfG
 

Reneasdasd
Gast





BeitragVerfasst am: 21. Nov 2007 15:39   Titel: Oh je

Das ist natürlich frustrierend. So Probleme habe ich selber noch nie erlebt!

Also was ich dir Raten würde, besorg dir ne aktuelle Distribution die ne Live CD bietet.

Für Gnome würde ich Anfängern Ubuntu 7.10 empfehlen für KDE Kubuntu oder PCLinuxOS

Schmeiß die CD rein und boote von CD. Sollte jetzt die CD nicht in den graphischen modus starten würde ichs echt sein lassen.
Kannst dir ja ruhig 2 oder 3 ansehen.

Wenn alles läuft kannst du die distri installieren und es sollte gehen.

Fedora ist meines wissens mehr auf Unternehmen ausgerichtet und weniger auf anfänger.

Ich denke im prinzip ist es nicht mal so entscheidend ob Gnome oder KDE oder Ubuntu oder Fedora...

Hauptsache alles läuft was du brauchst. arbeiten kann man mit allen.

Von der Installation her hat mich persönlich ubuntu überzeugt, würden wahrscheinlich auch die meisten einem Anfänger empfehlen. Es erkennt sogut wie alle drucker, macht keine zicken beim wlan, lässt dich sehr einfach multimedia codecs flash etc. nachinstallieren und bietet erst mal ne kleine aber feine auswahl an programmen (ist nicht überladen)
 

dss_bucco



Anmeldungsdatum: 21.11.2007
Beiträge: 1

BeitragVerfasst am: 26. Nov 2007 20:12   Titel:

Ich habe probleme ohne Ende. Nach dem ich es mit Raid nicht hinbekommen habe, probierte ich es nur mit einer HDD 120GB und die Raids hab ich abgeklemmt.

Installation klappt aber kann Linux weder Gnom noch KDE starten. Ich komme garnicht soweit. Nach dem ich mit booten weiter komme wo normalerweise kde oder gnom Bild erscheinen sollte, passiert nix. Bildschirm bleibt dunkel und das wars.

Habe bis jetzt OpenSuse 10.3, Mandriva 2008, Ubuntu und kubuntu 7.10 und Debian schon probiert. Von allem funzte nur Mandriva ohne porbleme. Nur, ich möchte Ubuntu/Kubuntu oder Suse benutzen. Habe schon bestimmt tausendmal installiert und alles probiert was ich konnte. Es will einfach nicht.

Ich weiß Echt nicht mehr weiter. Könnt ihr mir bitte weiter helfen.

Mein Rechner.

Abit AB9 Pro
Core2 E6400@2800
2x 1GB Mushkin DDR2/800@900
ATI Radeon 1950Pro (demnächst kommt ein 3870 Extreme rein)
Samsung 160GB HDD für Linux
Toshiba DVD-LW
LG Brenner

Würde gern Ubuntu/Kubuntu 7.10 installieren

Für weiter Infos wäre ich Dankbar


MfG
 
Benutzer-Profile anzeigen Private Nachricht senden

habe ihn vergessen
Gast





BeitragVerfasst am: 19. Dez 2007 13:23   Titel: Probleme über Propleme

Hallo Leute,
cih dachte hier kümmert sich jemand um die Anfänger in diesem Forum. Es schein aber nicht so zu sein.
Also zuerst mal wer Ubuntu oder Kubuntu einsetzen will bootet seinen Computer von der Live-CD um zu testen ob es läuft. Wenn nicht, ist der seltene und mier noch nicht bekannte Fall eingetrerten, dass eine Hardware inkompatiebel ist. (Soll es aber geben).
Wenn´s von der Live-CD klapt gehts auch meistens von der Platte.
Für SUSE gibt es auch eine Live-CD zum download. Bei der Installation sieht anders aus, normalerweise wird im yast eine abfrage der Hardware durchgeführt und dan anhand des ergebnisses eine passender Treiber gesucht. Für fast alle G-Karten gibt es Treiber vom Chip-Hersteller. Also auf jeden fall fon Nvidea,ATI und Intel Martox glaube ich auch bei S3 weis ich nicht. Die beiden Großen geben auf jedenfall eine Installationsanweisung dazu.

In Raid-Verbünden gibt es immer Probleme mit dem booten mehrerer Betriebsysteme und es ist nicht zu raten daran etws zu pfuschen.
Das Thema müste an anderer Stelle noch mal besprochen werden.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy