Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Installationsschwierigkeiten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Umstieg_Heiko
Gast





BeitragVerfasst am: 24. Nov 2007 10:38   Titel: Installationsschwierigkeiten

Also ich möchte jetz unter debian AdobeReader Teamspeak 2 Client installieren...jetz ist nur das problem das es nicht funktioniert...also ich melde mich unter einen terminal als root an führe dann den befehl
Code:
rpm -Uvh adobe.rpm
aus aber dann bringt er mir viele meldungen siehe hier:

Zitat:
Fehler: Failed dependencies:
/bin/sh is needed by AdobeReader_enu-8.1.1-1.i486
gtk2 >= 2.4.0 is needed by AdobeReader_enu-8.1.1-1.i486
libGL.so.1 is needed by AdobeReader_enu-8.1.1-1.i486
libGLU.so.1 is needed by AdobeReader_enu-8.1.1-1.i486
libX11.so.6 is needed by AdobeReader_enu-8.1.1-1.i486
libXext.so.6 is needed by AdobeReader_enu-8.1.1-1.i486
libXt.so.6 is needed by AdobeReader_enu-8.1.1-1.i486
libatk-1.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6 is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.0) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.1) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.1.2) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.1.3) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.2) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.2.4) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.3) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.3.2) is needed by AdobeReader_enu-8.1.1-1.i486
libc.so.6(GLIBC_2.3.4) is needed by AdobeReader_enu-8.1.1-1.i486
libdl.so.2 is needed by AdobeReader_enu-8.1.1-1.i486
libdl.so.2(GLIBC_2.0) is needed by AdobeReader_enu-8.1.1-1.i486
libdl.so.2(GLIBC_2.1) is needed by AdobeReader_enu-8.1.1-1.i486
libfontconfig.so.1 is needed by AdobeReader_enu-8.1.1-1.i486
libgdk-x11-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libgdk_pixbuf-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libgdk_pixbuf_xlib-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libglib-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libgmodule-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libgobject-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libgtk-x11-2.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libm.so.6 is needed by AdobeReader_enu-8.1.1-1.i486
libm.so.6(GLIBC_2.0) is needed by AdobeReader_enu-8.1.1-1.i486
libm.so.6(GLIBC_2.1) is needed by AdobeReader_enu-8.1.1-1.i486
libpango-1.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libpangoft2-1.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libpangoxft-1.0.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libpthread.so.0 is needed by AdobeReader_enu-8.1.1-1.i486
libpthread.so.0(GLIBC_2.0) is needed by AdobeReader_enu-8.1.1-1.i486
libpthread.so.0(GLIBC_2.1) is needed by AdobeReader_enu-8.1.1-1.i486
libpthread.so.0(GLIBC_2.2) is needed by AdobeReader_enu-8.1.1-1.i486
libpthread.so.0(GLIBC_2.3.2) is needed by AdobeReader_enu-8.1.1-1.i486
libresolv.so.2 is needed by AdobeReader_enu-8.1.1-1.i486
libresolv.so.2(GLIBC_2.2) is needed by AdobeReader_enu-8.1.1-1.i486
libz.so.1 is needed by AdobeReader_enu-8.1.1-1.i486


so ich hab jetz schon mal nachgeschaut beim paketmanager, aber ich weiß noch nicht genau was ich installen muss damit das funktioniert...könntet ihr mir dabei weiterhelfen...aja und das installen mithilfe von sh dateien wie geht das...weil ts2 ist gepackt und dann wenn man es entpackt entsteht eine sh datei...wie kann ich nun ts2 installen...

so und jetz noch die vorerst letzte frage...mein sound ist garnicht vorhanden wisst ihr wie ich ihn anstellen kann...weil er ist überhaupt nicht an...
 

Umstieg_Heiko
Gast





BeitragVerfasst am: 24. Nov 2007 13:01   Titel:

so also audio gesamt hab ich jetz nur von licq der sound geht nicht...kann mir jemand sagen warum...aja und jetz ist noch ein problem da...ich kann nicht auf meine festplatte von windows zugreifen dann kommt nämlich dieser fehler hier:

Code:
libhal-storage.c 1401 : info: called libhal_free_dbus_error but dbuserror was not set.

process 10066: applications must not close shared connections - see dbus_connection_close() docs. this is a bug in the application.

fehler: gerät /dev/sda1 ist kein wechseldatenträger

fehler: konnte pmount nicht ausführen


bitte um hilfe ich will endlich nicht mehr windows benutzen...ich hab zwar windows noch drauf aber nur weil debian noch nicht ganz funktioniert...
 

Umstieg_Heiko
Gast





BeitragVerfasst am: 24. Nov 2007 16:57   Titel:

hat nicht i-jemand eine ahnung...bitte...beim flashplayer-installer zeigt er mir sowas an...kann ich da was machen...
Zitat:

ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.



bitte um hilfe...ich bekomm dass alles nicht alleine hin...
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 24. Nov 2007 17:43   Titel:

rpm-Pakete auf Debian einzuspielen sollte auch schiefgehen.
Zudem muss auch ein rpm-Paket genau zur verwendeten Distribution (Art und Version!) passen. Es müssen die richtigen Libraries benötigt werden, und die nötigen Pakete müssen die richtigen Namen haben.

Mit dem Flashplayer-Installer bist du in das Problem hineingelaufen, dass du ein 64-Bit-System hast, der Installer aber nur mit 32-Bit-Libraries zurechtkommt.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Umstieg_Heiko
Gast





BeitragVerfasst am: 24. Nov 2007 18:26   Titel:

also man kann i-wie mit dem nspluginwrapper diese plugins installen aber ich weiß nicht wie...er bringt nur fehlermeldungen...weiß da jemand was...und was ist mit ts2 weiß da jemand eine lösung...
 

dd
Gast





BeitragVerfasst am: 25. Nov 2007 0:20   Titel:

vielleicht fängst du ja noch an, die antworte, die du erhälst auch zu lesen. wenn du debian benutzen willst, dann lern damit umzugehen: http://debiananwenderhandbuch.de/

viele multimediapackete laufen auf einem 64bit system nur in einer 32 bit chroot umgebung.
überleg dir, ob du dir zutraust, das einzurichten, oder lieber ein 32 bit system installierst.
 

Umstieg_Heiko
Gast





BeitragVerfasst am: 25. Nov 2007 14:39   Titel:

kann ich einfach so ein 32 bit system auf einem 64 bit rechner installieren
 

Umstieg_Heiko
Gast





BeitragVerfasst am: 25. Nov 2007 15:00   Titel:

also der teamspeak client ist jetz installiert aber ausführen lässt er sich nicht...hat jemand ne ahnung warum...also das ist kein server...und im typ steht dass es ein shellscript ist...also wie kann ich das prog ausführen...danke für antworten...
 

Umstieg_Heiko
Gast





BeitragVerfasst am: 26. Nov 2007 18:56   Titel:

Mein sound ging die ganze zeit aber jetz geht es nicht mehr...wenn ich den lautstärkeregler öffnen will kommt diese meldung...
Zitat:
Es konnte keine Gstreamer-Plugins und/oder Geräte für Mischplutelemente gefunden werden.



hat jemand eine ahnung wie ich das reparieren kann...danke im voraus...aja teamspeak geht jetz endlich...nur mein sound halt nicht...Sad
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy