Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Amilo 1703 - Kein Sound - Kein WLAN

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Urs
Gast





BeitragVerfasst am: 21. Jan 2008 21:25   Titel: Amilo 1703 - Kein Sound - Kein WLAN

Hallo Linuxler
Konnte Suse 10.3 mit Gnome Desktop auf dem Laptop installieren. Leider kriege ich keinen Sound aus dem Kistchen obwohl die Soundkarte (Via High Definition Audio) erkannt wird. Habe schon alle Einstellungen durchgespielt ohne Erfolg. Im weiteren funktioniert mein Wlan nicht. Habe einen Wlan 802.11b/g (SiS163u) Chipsatz. Könnt Ihr mir da weiterhelfen.
 

beagle
Gast





BeitragVerfasst am: 28. Jan 2008 13:11   Titel: muste mal suchen, man eh'

Moin,

möglicherweise wird der Chipsatz nicht nativ von Linux unterstützt und Du must den Windowstreiber mittels NDiswrapper einbinden.

=> Geh' doch mal in's Internet Wink

Z.B. http://pro-linux.de/forum/viewtopic.php?p=1134339 Wink

Ansonsten google oder altavista mit den Begriffen Linux, SiS163u und auch ndiswrapper bemühen ..

Viel Spaß
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 28. Jan 2008 16:05   Titel:

Du könntest uns zum Beispiel erstmal mitteilen, welchen Chipsatz das Board hat.

Code:

$ /sbin/lspci -nn


Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy