Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 13:08

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 08. Feb 2008 19:54 
Offline

Registriert: 07. Jan 2007 11:49
Beiträge: 8
Hallo,
ich habe folgendes Problem. Ich möchte eine AVI- oder MPEG-Datei aus Einzelbildern erstellen mit einer minimalen Auflösung von 2560x1024 (besser 3840x1080). Meine Versuche mit mencoder waren nicht sehr Erfolgreich.
Bsp.:
Code:
mencoder mf://*.jpg -fps 25 -oac copy -audiofile Eiszeit.mp3 -ovc lavc -lavcopts vcodec=mjpeg -o eiszeit.avi
Einen so erstellten Film, falls kein Speicherzugriffsfehler erfolgt, kann ich weder mit Mplayer oder Xine noch mit Kaffeine abspielen.
Kennt von euch jemand ein Programm oder Codec der diese Aufgabe zu meiner Zufriedenheit erledigt?

mohikaner


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 08. Feb 2008 21:56 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Falls unvermittelt Speicherzugriffsfehler bei solchen Aktionen auftauchen, solltest du mal das RAM deines Rechners als Fehlerursache in Betracht ziehen. Wenn mehrere Module drin sind, alle bis auf eins rauswerfen und mit jedem Modul einzeln nochmal probieren.

Und: Selbst wenn alle Module einzeln gut arbeiten, heißt das nicht, dass sie zusammen gut in diesem Board funktionieren.

Leider merkt man solche Fehler oft erst, wenn man in kurzer Zeit große Datenmengen durch die Gegend schiebt. Dann treten RAM-Busfehler gehäuft auf.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 10. Feb 2008 10:10 
Offline

Registriert: 07. Jan 2007 11:49
Beiträge: 8
Zitat:
Falls unvermittelt Speicherzugriffsfehler bei solchen Aktionen auftauchen, solltest du mal das RAM deines Rechners als Fehlerursache in Betracht ziehen. Wenn mehrere Module drin sind, alle bis auf eins rauswerfen und mit jedem Modul einzeln nochmal probieren.
Danke für den Tipp. Werde ich mal austesten.
Aber das Problem, das kein Player die erstellte Avi oder Mpeg-Datei abspielen kann besteht leider weiterhin. :(


Nach oben
   
 Betreff des Beitrags: hohe Auflösung
BeitragVerfasst: 10. Feb 2008 11:06 
> ... das kein Player die erstellte Avi oder Mpeg-Datei abspielen kann ..

Ja, solch Hardware habe ich auch:

Auf der Blender-Seite (http://orange.blender.org/download) gibts Filme, welche ich mit der hohen Auflösung (HD 1920) auch nirgens wiedergeben kann :oops:


Fehlermeldung pro-linux
Ran into problems sending Mail. Response: 535 5.7.0 Error: authentication failed: no mechanism available


Nach oben
   
 Betreff des Beitrags: Re: hohe Auflösung
BeitragVerfasst: 10. Feb 2008 17:56 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Zitat:
Fehlermeldung pro-linux
Ran into problems sending Mail. Response: 535 5.7.0 Error: authentication failed: no mechanism available
Der Fehler tritt anscheinend nur bei Antworten zu diesem Thread auf. Der Text kommt ja trotzdem an ... wer hier postet bitte nur 1x auf "Absenden" klicken.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de