Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kein Ton, kein WLAN, wer kann mir helfen ???

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MarioKiel



Anmeldungsdatum: 24.04.2008
Beiträge: 2

BeitragVerfasst am: 24. Apr 2008 20:13   Titel: Kein Ton, kein WLAN, wer kann mir helfen ???

Hallo Ihr !

Ich möchte gerne auf mein Laptop Linux installieren ( Opensuse) hab das auch alles schon gemacht, nur erkennt Linux nicht alles.
Asus sagt mir, sie können mir nicht Helfen, weil es mit Vista ausgeliefert wurde.
Ich habe ein Asus x50N Notebook.
Wer kann mir einen Tipp geben oder helfen??
Bin nicht der Sicherste mit Linux Very Happy

Ich danke schonmal Laughing

Gruß aus Kiel
 
Benutzer-Profile anzeigen Private Nachricht senden

komsomolze



Anmeldungsdatum: 03.03.2006
Beiträge: 429

BeitragVerfasst am: 07. Mai 2008 4:45   Titel:

Nichts zu finden
http://tuxmobil.de/asus.html
http://www.linux-on-laptops.com/asus.html

Welches Suse benutzt Du? 10.3?
Was ergibt
Code:
lspci -nn


Umtauschen gegen ein mehr "klassisches"?
_________________
mfg komsomolze
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy