Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 12:23

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 04. Mai 2008 20:21 
Offline
Benutzeravatar

Registriert: 16. Jul 2005 15:09
Beiträge: 70
Wohnort: Winningen/Mosel
Hi
Ich möchte mir KDE 4 installieren. Nun kann ich aber weder über Yast noch mit der Ein-Klick installation die Dateien installieren. Es ergeben sich unauflösbare Abhängikkeiten unter den Paketen von KDE4. Ich habe mir mal alle Dateien der 4.1 runtergeladen.
Ein "rpm -i --nodeps --force *.rpm" würde natürlich alle Dateien installieren. Die Frage ist, ist das sinnvoll??

Fax


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 05. Mai 2008 11:17 
Offline

Registriert: 10. Feb 2002 21:39
Beiträge: 411
Wohnort: Heroldsberg (ERH)
Hallo Fax

Ob "sinnvoll" oder nicht, darauf wird dir hier niemand eine Antwort geben können. Letztlich ist es deine private Entscheidung, wieviel Zeit und Mühe dir der Übergang auf KDE4 wert ist.

Ich selber lasse meine openSUSE-10.3 lieber treu und brav mit KDE-3.5.9 weiter werkeln. Aber das ist eben mein Entschluss und somit nicht wirklich diskussionsfähig.

Viel Glück, egal wie du dich entscheidest
Lothar


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de