Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 8:39

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Bootreihenfolge abändern??
BeitragVerfasst: 14. Mai 2008 7:41 
Hallo erst einmal!

Ich habe vorher Kubuntu 7.04 installiert gehabt und da dieses Betriebssystem meine Auflösung, meine Maus und andere Sachen nicht einwandfrei erkannt hat, bin ich nach dem ausprobieren der "openSUSE Live Gnome Cd" begeistert gewesen und habe es installiert.

Nun zu meinem Problem!
Wenn ich meinen PC einschalte sollte als erstes Windows gebootet werden und erst danach manuell zum Auswählen openSUSE.

Doch nach dem Bios sehe ich dies zum Auswählen!

- openSUSE
- Ubuntu, kernel 2.6.20-15-generic (/dev/sda5)
- Windows
- Failsafe -- openSUSE

Er ladet circa nach 5 Sekunden (- openSUSE) und nicht (-Windows)

Meine Menu.lst -->
Unter \boot\grub\menu-lst
--> steht das drinnen --> (Die Zeilen mit # habe ich rausgeloschen!)

****************

default 4

timeout 10

title Ubuntu, kernel 2.6.20-15-generic
root (hd0,4)
kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=edc85bb4-63f9-4b23-8090-c84582ade294 ro quiet splash
initrd /boot/initrd.img-2.6.20-15-generic
quiet
savedefault

title Ubuntu, kernel 2.6.20-15-generic (recovery mode)
root (hd0,4)
kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=edc85bb4-63f9-4b23-8090-c84582ade294 ro single
initrd /boot/initrd.img-2.6.20-15-generic

title Ubuntu, memtest86+
root (hd0,4)
kernel /boot/memtest86+.bin
quiet

title Other operating systems:
root


title Microsoft Windows XP Professional
root (hd0,0)
savedefault
makeactive
chainloader +1

***********

Wie und wo kann ich dies umstellen?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mai 2008 9:45 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Deine /boot/grub/menu.lst passt nicht zu den Angaben, die du oben gemacht hast. Da steht nämlich nix von OpenSuSE drin, das sollte dir zu denken geben. Such die richtige Datei.

Bist du sicher, dass du für die SuSE überhaupt Grub benutzt, nicht LILO?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Booten - Gelöst
BeitragVerfasst: 15. Mai 2008 8:52 
Danke für die Anregung! Ich habe dir richtige Datei nicht gefunden - diese Einstellungen sind wahrscheinlich noch von der letzten Kubuntu Installation - und es dann unter Yast --> Konfiguration des Boot loader Settings versucht und meine Einstellungen geändert. Funktioniert so super einfach! Danke noch einmal!!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de