Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 14. Nov 2018 7:37

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 14. Mai 2008 15:59 
Offline

Registriert: 14. Mai 2008 15:50
Beiträge: 24
High Folks,

mache gerade erste Schritte in Richtung Linux und steh ein wenig auf dem Schlauch. Ich habe die letzte Distri von Knoppix auf nem alten Notebook installiert. Falsch, ich will es gerade installieren. Dabe bi ich der Beschreibung von Fabian Franz gefolgt. Danach sollte man in der Konsolenumgebung die Installation auf HDD starten. Alles soweit gut, doch wenn ich an den Punkt lomme, wo dann "QTParted" aufgerufen wird, hängt sich alles auf und es hilf nur noch Neustarten (kalt).
Hab nun schon den 10 Versuch hinter mir und langsam keine Idee mehr, daher meine Bitte an Euch, ob mir vlt. noch zu helfen ist???

Dank und Gruß, Peter


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mai 2008 19:20 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Link auf die Anleitung posten, die du benutzt hast, da es die in etlichen verschiedenen Versionen im Netz gibt.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mai 2008 23:37 
qtparted ist mittlerweile uralt. um die aussage zu untermauern hier mal ein link zum project auf sourceforge:
http://sourceforge.net/project/showfile ... p_id=72497
nebenbei sind diese releases recht buggy.
wenn du ein solches programm benötigst, solltest du auf gparted ausweichen, selbst wenn du kde nutzer bist. das funktioniert, ist stabil und wird aktuell unterstützt:
http://gparted.sourceforge.net/


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Mai 2008 7:03 
Offline

Registriert: 14. Mai 2008 15:50
Beiträge: 24
vielen Dank erstmal für die Antworten.

@Janka, hier der Linkhttp://www.pro-linux.de/berichte/knoppi ... .html#idee

@ritalin42: Ich benutze zur Installation von Knoppix die in dem obigen Link enthaltene Anleitung. Diese scheint zwangsweise auf QTParted zu zielen. Da man im Installationsverlauf genu 2 Möglichkeiten hat. Entweder QTParted starten oder die Installationsroutine verlassen. kann ich das System irgendwie überreden ei anderes Prog zu nehmen?

Dank und Gruß, Peter


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Mai 2008 7:52 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Diese Anleitung bezieht sich auf Knoppix 3.4. Aktuell ist 5.1.1 oder so. Kein Wunder, dass da diese Anleitung nicht mehr passt. Vor allem wird "knx-hdinstall" nicht mehr gewartet.

Die hier http://www.knoppix.net/wiki/Hd_Install_HowTo ist weitaus aktueller. Kern der Sache ist der Aufruf von "knoppix-installer", von da aus geht alles mit Menüführung.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Mai 2008 8:35 
Offline

Registriert: 14. Mai 2008 15:50
Beiträge: 24
hey, 1000 Dank, werd ich gleich mal machen....
Ich habe versucht dem Hinweis von ritalin 42 zu folgen. Und habe mir nun 3000 Foren durchgelesen über "QParted" und "GParted". Ok ok,. nun habe ich also das tolle "GPartet inst.. Da sagt erstens Knoppix, das ich schon die altuellste Versio habe und dann beim starten kommt noch ne Passwort abfrage. Lösunge dazu habe ich hier im Forum noch nicht gefunden, sondern nur in einem anderen, aber da dann von 2005. Bringt also auch nix. Gibst da nen Trick, dass man sich irgendwo als Supermann anmeldet oder so?

G, der Peter


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Mai 2008 9:21 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Starten musst du sowas bei Knoppix auf einer Konsole mit "sudo Programmname".

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: meine tolle Lösung
BeitragVerfasst: 15. Mai 2008 14:14 
Offline

Registriert: 14. Mai 2008 15:50
Beiträge: 24
also nachdem ich nun die beiden Progs versucht habe zu überreden auf der Festplatte die Partition zu löschen (FAT32) auf der XP installiert war und alles ergebnislos blieb habe ich mich auf die einfachste Lösung besonnen. Ich hab ne alte DOS-Diskette geschnappt, dort FDISK eingegeben und endlich diese sch.... Partition gelöscht. Ich versuch das ja unter Linux erst seit 3 Tagen....
Nun, nachdem die Platte leer war, habe ich es auch geschafft unter Knoppix neue Partitionen anzulegen. Eine SWAP und die normale.
Nur nebenbei, Ein Neustart dauert ca 10 - 13 Minuten !!!
Steinaltes Notebook, 233 MHz mit 98 MB RAM. Aber da lief XP Prof mit XAMMP und Macromedia Studio drauf. Nur nicht wirklich performant :-)
OK, nun läuft die LINUX - Install und ich hoffe auch weiterhin auf Eure freundliche Hilfe.
Vielen Dank bis hierhin, der Peter


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de