Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Festplatte zersört durch debian?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bubu9
Gast





BeitragVerfasst am: 21. Mai 2008 1:46   Titel: Festplatte zersört durch debian?

Hallo zusammen,

ich hatte mir neulich eine neue 500 GB Samsung HDD gekauft und sie kurz in meinen XP Rechner mit Asrock Board gehängt. Wurde einwandfrei erkannt.
Jetzt war sie einige Wochen in einem Debian Rechner mit MSI Board in Betrieb. Wollte sie dann wieder zurück bauen, doch das AMI Bios auf dem Asrock kennt die Platte nicht mehr.

Also nach langem Herumspielen mit Bios Einstellungen die Platte zurück in den Debian => läuft wunderbar.

Das beste ist, ich sitze gerade an einem anderen XP Rechner mit MSI Board, hier wird die Platte auch nicht erkannt. Huh?

Es ist übrigens eine SATA Platte.
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 21. Mai 2008 10:12   Titel:

Hi!

Das ist ein reines BIOS- oder Hardware-Problem. Schon mal an BIOS-Update oder Tausch der Kabel gedacht?

Grüße,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

bubu9
Gast





BeitragVerfasst am: 21. Mai 2008 14:10   Titel:

Die Kabel hab ich als Fehlerquelle schon ausgeschlossen, wurden schon getauscht (Strom uns Sata).
Die Festplatte ist wohl auch nicht defekt, sie läuft ja an einem Board.
Ja und um auszuschließen, dass es an dem einen speziellen Board liegt, hab ichs ja noch an einem zweiten (dritten) Board versucht. Ging auch nicht.

Bin etwas ratlos.
 

haha
Gast





BeitragVerfasst am: 21. Mai 2008 16:08   Titel: master

Dann ist wohl auf dem AMI-Board noch eine Platte angeschlossen?
Und 2 Platten als master geswitcht?
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 21. Mai 2008 17:54   Titel:

@haha: Bei SATA gibt's das Problem nicht...

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bubu9
Gast





BeitragVerfasst am: 21. Mai 2008 20:56   Titel:

Es handelt sich wohl um einen Southbridge Bug: Heise

Nun habe ich noch das Problem, dass die bei Samsung gebotene Anleitung (hier) nicht funktioniert. Zum einen habe ich nicht 8 sondern nur 4 Jumper-Pins, zum anderen bewirkt keine der möglichen Jumperstellungen eine Änderung.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy