Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 15. Nov 2018 3:06

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 22. Jun 2008 17:57 
Hallo

ich hab eine Atheros AG5007EG WLan Karte in meinem Notebook und habe madwifi kompiliert, jedoch wird die Karte immer noch nicht erkannt.

Ich hab dies als Quelle benutzt:
http://snapshots.madwifi.org/special/ma ... 604.tar.gz nach dem kompillieren habe ich mit modprobe ath_pci das modul geladen, was auch funktionierte.

Nach eingabe von iwconfig zeigt linux mir aber immer noch an das keine wlan karte gefunden wird. An was liegt das?

danke für eure Hilfe


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Jun 2008 10:05 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Eigentlich hast Du alles richtig gemacht. Hast Du sichergestellt, daß Du das richtige (neue) Modul lädst, und nicht das alte, das Deiner Distribution beilag ?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Jun 2008 13:23 
ich hatte noch eine alte version drauf, nachdem ich diese aber deinstalliert habe ging es auch nicht. Kann es an meinem 64bit-System liegen?
Meines Wissens sollte madwifi in der neuesten Version aber dies doch unterstützen, auch wenn ich in foren schon gelesen habe das es dort öfters Probleme gibt.

danke


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Aug 2008 6:47 
Da mein Problem immer noch nicht gelöst ist möchte ich nun nachfragen ob in der zwischenzeit jemand weis an was das liegt?

danke


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Aug 2008 22:19 
Ich denke mal so :

warum compilieren,wenn es auch Pakete für bestimmte distros gibt.

Wenn du z.b. Suse hats, dann schaust du nach der neueren version nach.
Egal welches Linux du hast, man kann ja nachschauen,ob da eine neuere Version da ist (Paketverwalter z.b.).

Ich hatte ein ähnliches Problem gehabt, ohne gewusst zu haben,daß ein bestimmtes Paket schon tgz-like z.b. vorhanden war, dieses auch in tar.gz installiert.geklappt hat es leider nicht.
also schaue doch mal nach,ob ein Paket aktueller als dein bisheriges auf deiner Distro gibt..
Viiellicht hilft das.
P.S: Falls es das gibt, dann musst du natürlich die compilierte Software manuell löschen...


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de