Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 4:25

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: camsource
BeitragVerfasst: 24. Jun 2008 9:06 
hallo leute

ich habe da ein kleines problem mit dem programm camsource
mit diesem will ich meine usb webcam zum laufen bringen.
dieses paket gibt es zwar auch in meiner distri (openSuse 10.3)
aber ich will es selber aus dem sourcecode compilieren.
dabei kommt es nach dem make zu einem fehler

.mod_handle.c: In function ‘mod_close’:
mod_handle.c:310: error: label at end of compound statement
make[1]: *** [mod_handle.o] Fehler 1
make[1]: Leaving directory `/home/sunshine/camsource-0.7.0/src'
make: *** [check-recursive] Fehler 1
sunshine@HSI-KBW-078-042-172-009:~/camsource-0.7.0>

wenn sich jemand mit diesem programm auskennt, dann bin ich für jeden tip dankbar


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 24. Jun 2008 13:26 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Das sieht schwer nach kaputtem Quellcode aus. Evtl. auch mal mit anderen ./configure-Optionen versuchen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de