Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 23:49

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 21. Jul 2008 22:32 
Hallo Leute,

ich habe ien Problem bei einer Anwendung: da will kein Sound.

Die Anwendung ist der Roll'MUp-Flipper, den ich schon seit Generationen von Distrie zu Distrie mitschleppe....

Auf meinem letzten PC bleibt er stumm.
Egal, ob ich ihn mit User oder root starte - kein Mucks.
Messages sagt nix.

Alle anderen Anwendungen machen Krach... und auf anderen PC's mit selber Distrie funkt's.

Zu bemerken ist noch:
Bei meinem ersten Account - hatte ich gelöscht dann wegen Anormalitäten mit der Kontrollleiste - lief der Sound meistens, wenn ich vorher ein ltrace absetzte !?


Gruß
brum


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Jul 2008 23:24 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Vermutlich fehlt die OSS-Emulation? Module snd-pcm-oss und snd-mixer-oss?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: oss
BeitragVerfasst: 22. Jul 2008 16:31 
Hallo,

danke der Antwort, aber so einfach war es leider nicht.

Es sind folgende Module geladen:
Code:
snd_seq_oss            29792  0
snd_seq_midi_event      6944  1 snd_seq_oss
snd_seq                46928  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device          7212  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            36864  0
snd_mixer_oss          14656  1 snd_pcm_oss
snd_pcm                67204  3 snd_pcm_oss,snd_hda_intel
snd                    45444  19 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_hda_intel,snd_pcm,snd_timer,snd_hwdep
und an Programmen sind aoss und libalsa-oss0 installiert.

Ich glaube, hier arbeitet wieder was 'neumodisches' an Soundteil, nennt sich Pulseaudio.
Habe sa schon eine ALSA-Pulsaudio-Emulation im kcontrol ankreuzen müssen ...

Gruß
brum


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de