Creative XFi Xtreme Music

Antworten
Nachricht
Autor
Morgenkaffee
Beiträge: 3
Registriert: 14. Okt 2008 10:02

Creative XFi Xtreme Music

#1 Beitrag von Morgenkaffee » 14. Okt 2008 10:11

Hallo, alle zusammen!

Ich habe die oben genannte Karte in meinem Rechner. Die klingt auch wunderschön - wenn der sich der Treiber installieren lässt. Unter SUSE 10.3 war das noch problemlos möglich, Unter SUSE 11.0 schmeißt mir make den Fehler 2 zu. Die Kernel-Sources sind komplett installiert. Was ist zu tun?

Vielen Dank im voraus!

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 14. Okt 2008 10:17

Ein Backtrace des Make-Laufs würde mehr helfen als "Fehlernummer 2".

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Morgenkaffee
Beiträge: 3
Registriert: 14. Okt 2008 10:02

#3 Beitrag von Morgenkaffee » 14. Okt 2008 10:18

Erzähl mal wie mach ich nen Backtrace?
Wer Rechtschreibfehler findet, kann sie behalten.

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#4 Beitrag von petameta » 14. Okt 2008 10:26

Make sagt doch bestimmt mehr als nur Fehler 2. Die komplette oder zumindest das Ende der Ausgabe des make-Befehls wären hilfreich.

Morgenkaffee
Beiträge: 3
Registriert: 14. Okt 2008 10:02

#5 Beitrag von Morgenkaffee » 14. Okt 2008 10:34

ungefähr so:
Make *** [all] Error 2
Make *** [install] Error 2
genauer gehts grad nicht, weil ich nicht an dem PC sitze und der auch keine Inet-Verbindung hat.
Wer Rechtschreibfehler findet, kann sie behalten.

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#6 Beitrag von petameta » 14. Okt 2008 16:46

Genauer bitte. Wir müssen schon wissen, was passiert ist.

Antworten