Problem mit Wlan unter OpenSuse 11

Antworten
Nachricht
Autor
Linux24325

Problem mit Wlan unter OpenSuse 11

#1 Beitrag von Linux24325 » 16. Nov 2008 12:09

Hallo,

ich habe eine Atheros5007 Wlan-Karte und ich kann mich auch mit meinem Rooter verbinden. Sobald ich aber bei meinen Rootereinstellungen das senden der SSID deaktiviere und die Mac-Filterung aktiviere kann ich unter Opensuse mich nicht mehr mit dem Rooter verbinden.

Ich vermute das Problem liegt daran, das wenn ich mit Vista vom gleichen Rechner mich beim Rooter anmelde dieser einen PC-namen zu der Mac-Adresse speichert. Melde ich mich jedoch mit Linux an zeigt er mir zu der Mac-Adresse jedoch nur -- als PC name an, obwohl ich auch bei Linux einen PC namen gesetzt habe. Wo kann ich das einstellen bzw. was könnte ich sonst noch machen damit mein Wlan funktioniert


danke

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 16. Nov 2008 14:03

Es heißt "Router".

Weder das Unterdrücken des SSID-Broadcast noch das Verwenden eines MAC-Filters stellen eine wirksame Sicherheitsmaßnahme dar. Die gängigen Sniffer umgehen beides automatisch. Benutze WPA, besser WPA mit AES oder WPA2.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Linux24325

#3 Beitrag von Linux24325 » 17. Nov 2008 16:41

Ich benutze WPA2 und kann mich auch mit dem Router verbinden, aber eben nur wenn ich die SSID sichtbar habe und die Mac-Filterung deaktiviere. Ich würde diese aber trotzdem gerne verwenden auch wenn die reine WPA2 verschlüsselung ausreichen sollte

Antworten