Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 14. Nov 2018 7:57

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 14. Jan 2009 18:11 
Hi,

die i18n-Einstellungen bei meinem System sind auf de_DE.UTF-8 gesetzt, was leider der lcdproc nicht mag, hier werden dann seltsame Zeichen auf dem Display dargestellt.

Der Tipp von der lcdproc-Mailingliste war der, UTF-8 abzuschalten.

Dummerweise brauche ich das für die restlichen Applikationen. Nur wie kann ich jetzt nur für einen einzelnen Dameon auf de_DE@euro umstellen?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Jan 2009 21:46 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Wie wird der denn gestartet? Über ein Init-Skript? In dem Fall einfach "export LC_ALL=de_DE@euro" am Anfang in das Skript einbauen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de