Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ubuntu in Win-Partition

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Glückauf



Anmeldungsdatum: 31.01.2009
Beiträge: 2
Wohnort: Essen

BeitragVerfasst am: 31. Jan 2009 16:22   Titel: Ubuntu in Win-Partition

Hallo Gemeinde,

ich habe auf einen MSI-Wind-PC Ubuntu in die Win-Partition installiert,
gemäß dem Auswahlfenster. Ging auch alles prima, nur der Start stockt.:

[img]http://hannes.spennhoff.de/images/Ubuntu.jpg[/img]

Dies sagt mir nun garnix. Was soll ich da eingeben, damit es weiter geht?
Danke für die Hilfe

EDIT
warum wird das Bild nicht angezeigt?
_________________
Glückauf aus Essen
hannes
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Feb 2009 14:25   Titel:

Der Bootloader konnte zwar Kernel und initrd laden, dann ging es aber nicht mehr weiter. Du stehst gerade in der Mikro-Linux-Installation, die sich in der initrd befindet. Von dort aus werden normalerweise die notwendigen Treiber geladen, um ohne BIOS-Hilfe auf den Rest der Festplatte zuzugreifen und die eigentliche Installation zu laden.

Dabei hat nun irgendwas nicht geklappt. Was genau, lässt sich leider nur sehr schwierig von ferne analysieren.

Welche Ubuntu-Version hast du installiert? Um welchen Rechner (Modell, Board) geht es genau?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Glückauf



Anmeldungsdatum: 31.01.2009
Beiträge: 2
Wohnort: Essen

BeitragVerfasst am: 01. Feb 2009 15:07   Titel:

> Dabei hat nun irgendwas nicht geklappt. Was genau, lässt sich leider nur sehr schwierig von ferne analysieren.

Richtig, und von Nahem auch nicht. Deshalb habe ich die Platte platt gemacht und nur Ubuntu 8.1 installiert. Lief prima, das Teil ist getestet und kann Montag in betrieb gehen.

> Welche Ubuntu-Version hast du installiert?

8.1 mit allen derzeitigen Updates. Alles lief auf Anhieb, WLAN, LAN, USB-Stick, USB-PLatte, Monitor, Audio, Radio-Stream....
Nicht 1x auf der Konsole! Was will man mehr?

> Um welchen Rechner (Modell, Board) geht es genau?

MSI Wind PC 2713, 1024MB, 320GB, schwarz
Intel Atom N270 1.60GHz • 1024MB • 320GB • DVD+/-RW DL • Intel GMA950 (IGP) shared memory • 7.1 Channel HD-Audio • Gb LAN/6x USB 2.0 • 4in1 Card Reader (SD/MMC/MS/XD) • Linux

Danke für die Hilfe
_________________
Glückauf aus Essen
hannes
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy